Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Sep 08 14:38
    @hellcatz banned @claraaudbtc:matrix.org
  • Sep 04 23:20
    @hellcatz banned @alexchole:matrix.org
  • Aug 19 02:01
    @hellcatz banned @florausdt:matrix.org
  • Nov 26 2017 05:00
    @hellcatz banned @isoneguy
  • Sep 26 2017 19:07
    @hellcatz banned @isoneguy_twitter
Ah Yan
@PocusAnt_twitter
Hello everyone's 😁😁😁
michaeltandiono
@michaeltandiono

has my wallet start yet on luckpool.net? :

RJ8jWCDQGfZr31VdUiiEGYChzeh3P9J6ew

safeminecoin
@safeminecoin_twitter
get lucky...
hellcatz
@hellcatz
Check your miner setup ... make sure wallet address is correct or batch file syntax is not messed up...
Also, you must start the miner from the batch file, if you just open miner EXE...then it mines to default address (not yours)
everycrypto
@everycrypto
how many hours later do i see the miner working? RGcEFtcTEJrbPBUcykRE5ehaDQwmVVRp6b
everycrypto
@everycrypto
2022-08-15_124028.jpg
hellcatz
@hellcatz
It should show up within 5 minutes after your first share submission to pool. Check your miner setup/script/etc. for something invalid/wrong
alcatras'z
@satria_1717_twitter
I have been mining for more than 1 hour, but why is immature still 0??
alcatras'z
@satria_1717_twitter
untill now immature still "0"
TheIcehawk
@TheIcehawk
Front end stuck?
stc788
@stc788:matrix.org
[m]
hello
luckppol vrsc display not updating and payouts r stuck for last 3 hours approx but shares getting accepted -when UI display/payment restored please?
@TheIcehawkok
sonie cavalera
@c4v4ler4
hello, why the payment is stuck, and the balance is not working, why?
itsmenyx
@itsmenyx
why is immature still 0?
itsmenyx
@itsmenyx
does anyone have the helminer by hellcatz script?
hellminer 0.54
hendrik20212
@hendrik20212
@hellcatz balance is freezing can check this problem pls, this problem has been happening since couple hours ago
alcatras'z
@satria_1717_twitter
why still stuck sirr
dudezmobi-grp
@dudezmobi-grp
hellcatz probably be getting up soon hehe
Rahmansyah
@rahmanputrafaiz_twitter
luckpool ... why the payment is stuck, and the balance is not working, why?
Rahmansyah
@rahmanputrafaiz_twitter
ngadat.jpg
hellcatz
@hellcatz
looking into it now
Balances will start updating soon, as the backlog of black rewards gets processed.
@TheIcehawk Yes, payment processing daemon went down ...
stc788
@stc788:matrix.org
[m]
thanks catz - looked frontend issue backend mining intact !
hellcatz
@hellcatz
Yes mining was fine, we got 385+ blocks in the backlog now waiting to be processed :)
hellcatz
@hellcatz
You should now see your balances going up and immature going down ....
TheIcehawk
@TheIcehawk
Thanks catz
smkd
@abraaokennedy1_twitter
so mining is ok?? its just the pool dashboard that is down?
hellcatz
@hellcatz
Mining was not affected by the payment processing daemon going down.
Only reward processing and payments got delayed ...
hellcatz
@hellcatz
Looks like I have to ban matrix users all together great job spammers
This room is now limited to GitHub users only.
NuNickLV
@NuNickLV
Quite the hashrate bomb on zen a few days ago, wow!
hellcatz
@hellcatz
Yes, diff been going up last week or so consistently...
NuNickLV
@NuNickLV
No, I mean, someone came online at the pool with like 8x the hashrate of the whole pool
sheldows
@sheldows
didnt some guy last month say he was going to switch his riggs over
dudezmobi-grp
@dudezmobi-grp
mornite peeps
sheldows
@sheldows
your right about matrix spam :(
drden1975
@drden1975
it seems there is a problem with site frontend again. not showing actual stats.
hellcatz
@hellcatz
Mining is fine, I'm on the issue hold up front-end, payment daemon is down again ...
hellcatz
@hellcatz
Verus daemons upgraded to 0.9.4 and now loading .... front-end should start processing block rewards and begin sending payments within the hour or so...
OrionX1
@OrionX1
NA hashrate dropped to zero around 02:25 UC last night. Any updates?
hellcatz
@hellcatz
I'll double check the NA server for ZEN.
NA server for ZEN should be running normally again
OrionX1
@OrionX1
Cheers, mate. Thank you.
anonymous miner
@shauniok
Hey I'm having a bit of problems with the Verus pool