Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Stefan Ric
    @cybre
    We target elementary
    What version of gtk does xubuntu have?
    Also, which version of xubuntu are you using?
    rootsandculture
    @rootsandculture
    Xubuntu 14.04.2
    how can I find which GTK version?
    Stefan Ric
    @cybre
    It's 3.10
    rootsandculture
    @rootsandculture
    and from latest 16,04 I get: " File "/usr/bin/elementaryplus-configurator", line 24, in <module>
    from gi.repository import Gtk, Gdk, Gio, Notify
    ImportError: No module named gi.repository"
    seems it uses a newer GTK, but this error appears
    Stefan Ric
    @cybre
    sudo apt-get install python-gi
    rootsandculture
    @rootsandculture
    Stefan Ric
    @cybre
    sudo apt-get install python-apt
    I need to sort out the dependencies in the next release.
    rootsandculture
    @rootsandculture
    it runs now, but Teamviewer indicator and icon doesn't work, as expected...
    it's for eOS :)
    Micah Ilbery
    @micahilbery
    I am working on a personal website and I was wondering if it would be ok to mention that I contribute to this project and link to it on my site?
    Stefan Ric
    @cybre
    Fine by me
    @mank319 ?
    Micah Ilbery
    @micahilbery
    It would say something like "A lot of the icons I make I contribute to elementary+ so if you want to see some more of my work and the work of many more tallented people you should check it out (insert link here)." It probably won't be those exact words because I haven't fully worked out the copy but it will be that general idea.
    Stefan Ric
    @cybre
    This message was deleted
    Manuel Kehl
    @mank319
    Yeah, of course! Sounds good to me :wink:
    And sorry for being so inactive here - I have been very busy lately...
    Micah Ilbery
    @micahilbery
    Thanks and no problem I totally understand :smile:
    quassy
    @quassy
    #400 Yeah! :D
    Stefan Ric
    @cybre
    Weird. It looks like it was submitted from the configurator but the icon is not from imgur (it uploads them there)
    That reminds me. I should probably clean up the code and open a PR.
    Make it available to everyone.
    Fred Lackey
    @FredLackeyOfficial
    anyone here know of a viewer / client with dual monitor support for connecting to an ubuntu box ??
    Raissa E. Fedora
    @raifedora_twitter
    hi all
    I can't seem to change libreoffice5.1 icon here. any help?
    quassy
    @quassy
    @raifedora_twitter Best chance is probably to file a bug report. Activity here varies greatly ;)
    Raissa E. Fedora
    @raifedora_twitter
    I think I've isolated the problem after several attempts. Libreoffice icons used in the icons collection are filed under libreoffice_xxx.png while all libreoffice 5.1 related icon files are filed under the name libreoffice5.1_xxx.png.
    Gaurav Kumar
    @gauravk97
    hi
    thanks for the icon, now my megasync looks better
    I just had a question, the vlc icon in the wingpanel sucks(paper icons)
    how can I change some icons manually ?
    @cybre I saw your message on Apr 13, about updating icons being a very tedious task. I had suggestion, how about letting us end users choose the icon for the application we want.
    Dmitriy
    @krimtsev
    hi guys! i need help with Elementary+ Icon on Elementary OS Loki. don't work icon Telegram, Spotify and other. http://imgur.com/a/6xRue
    quassy
    @quassy
    @krimtsev Spotify does not use app indicators anymore, so not supporting is, isn't really a bug, even though we should remove it from the list; check #351. Telegram definitely is a bug; check #376.
    @gauravk97 Could you show us a screenshot? I believe you can always choose icons yourself already by changing the respective image files.
    Shankar
    @c-shankar
    hello, the elementary+ config app doesnt auto detect my telegram app installed, how do I manually make my installed telegram display with the icon?
    Gaurav Kumar
    @gauravk97
    @quassy Sorry for replying so late, where are the image files located, if that is known then changing icons would be possible. Maybe you could guide me to their location.
    Stefan Ric
    @cybre
    @gauravk97 I am no longer part of this project.
    quassy
    @quassy
    Too bad :/ (But I guess you are also not an elementary user for quite some time now...)
    Thyriaen
    @Thyriaen
    hi - i installed elementaryPlus about two weeks ago and i really love this project - i am using the ghettoSkype client instead of usual skype and i would like to use the icon & statusbar icon from skype for my Client - how can i configure it that way ?
    Bilal Elmoussaoui
    @bilelmoussaoui
    Hey @quassy , i would like to propose to you to merge out efforts instead of creating the same think for patching hardcoded icons , Hardcode-Tray is quite good at the moment :) we were also working on improving sni-qt; maybe instead of keeping fixing tray icons using your code (which has some issues) elementaryPlus keep providing icons and if there's an unsupported icons we handle that on Hardcode-Tray side; what do you think?
    quassy
    @quassy
    @bil-elmoussaoui Considering development on e+ is really slow (or more realistically has stopped at the moment) this could be a good idea... But how does hardcode tray work? And how does the e+ code work (as it was done mainly by @cybre I believe)? And how to bring those two together :D
    Bilal Elmoussaoui
    @bilelmoussaoui
    @quassy Mainly, the Hardcode-Tray is a python package. That has different modules for different kind of applications. For exemple, electron module for Electron apps, pak module for Chrome/Vivaldi/Chromium, nwjs module for NodeWebkit apps like Gitter & Popcorn Time. And has a huge database of more than 90 supported apps. The database files are plain json files. We have also a working backup, a config file, and few nice functionnalities; Currently, e+ app does only support few apps, and only the apps where the icons are stored on a specific folder. While Hardcode-Tray has a lot of advantages. What could be done, is to refactor the e+ UI to work with Hardcode-Tray database. (e+ would be a frontend of Hardcode-Tray on elementary). And I can improve the backend (there's still a lot of possible improvements). Basicly during the latest two years, the code was improved a lot recently, and there's still a place to make it easier to contribute for new users! With more than 22 contributors at the moment. And the great point of Hardcode-Tray is that we don't store the icons by ourselves anywhere, we use the current icon theme to get the right icons. So if the user uses a different icon theme than the default elementary theme, they could still use elementary+ and it will work. Currently, Numix and Papirus supports Hardcode-Tray. There's also El Captaine who has a milestone for adding Hardcode-Tray support. The best way to merge both, is to move the GUI to a new repostiory, and keep the icon theme on the current one. I can help improving the GUI too. Hope it's clear enough, if you have any questions don't hesitate :)
    Jian Lin
    @oakszyjrnrdy
    Hi, guys. May i ask how to remove the icon theme files out of my system?
    I've install another icon theme, and now I'm using this icon. And I don't want to keep the previous icon theme files in my system. I'm a green hand. Wish someone could help me. :smile:
    Yukti-09
    @Yukti-09
    I need help urgently, I restarting my system and the launcher is missing, on right click terminal is gone ... I can not continue my work due to this, could someone please help me?