These are chat archives for marvell-iot/aws_starter_sdk

9th
Feb 2016
rohanghige
@rohanghige
Feb 09 2016 06:03
@js013 , @movvas . I updated my repo (https://github.com/rohanghige/aws_starter_sdk) for CPP support (It had different issue). Can you provide system environment details, like Operating system, arm-none-eabi-gcc version, etc that you are using.
Sasidhar Movva
@movvas
Feb 09 2016 09:45
I am using a mac os x 10.11, arm-none-eabi-gcc version is 4.9.3 20150529.
Sasidhar Movva
@movvas
Feb 09 2016 09:51
@rohanghige, I am also seeing the similar error when compiling the project on Ubuntu 14.04 with arm-none-eabi-gcc version of 5.2.1 20151202.
Please let me know what other details you need and I can provide them. Thanks for your help!
rohanghige
@rohanghige
Feb 09 2016 11:26
@movvas , @js013 Toolchain should be arm-none-eabi-gcc version 4.9.3 20150529.
Sasidhar Movva
@movvas
Feb 09 2016 13:07
@rohanghige, as I mentioned earlier, I am using a mac os x 10.11, arm-none-eabi-gcc version is 4.9.3 20150529 and see the same error there