These are chat archives for marvell-iot/aws_starter_sdk

23rd
May 2016
Anuj Deshpande
@anujdeshpande
May 23 2016 04:26
@js013 looks like you are using the Windows command prompt. You will have to use cygwin if you want to use the SDK
https://github.com/marvell-iot/aws_starter_sdk/wiki/Windows-Development-Host-Setup
Prashant K
@Prashant-Kmr
May 23 2016 06:07
But I could connect to aws cloud using another account of mine and another pair of certificate and private key...
Prashant K
@Prashant-Kmr
May 23 2016 06:18
Sometimes I get error like "Certificate authentication failed" but I'm using same certificate and private key which I generated with the particular thing...
Anuj Deshpande
@anujdeshpande
May 23 2016 06:23
@Prashant-Kmr this is mostly an issue with certificate generation. Just make sure that you copy the entire certificate contents, including the begin and end certificate sections when prompted on 192.168.10.1
Prashant K
@Prashant-Kmr
May 23 2016 08:15
Error.jpg
@anujdeshpande Thanks for suggestion I'm getting below error while connecting board can you please check it and let me know what is the problem...
Nikita Nerkar
@nikitanerkar
May 23 2016 09:22
@Prashant-Kmr This error occurs sometimes when stale requests are received device side. If configuration page (192.168.10.1) is getting successfully loaded please ignore these errors.
Prashant K
@Prashant-Kmr
May 23 2016 10:28
@nikitanerkar Ya configuration page is getting loaded successfully, thank you
Nikita Nerkar
@nikitanerkar
May 23 2016 11:31
@Prashant-Kmr Great. Let us know if you face any issues
OvidiuCarstea
@OvidiuCarstea
May 23 2016 15:36
Have someone used IAR Workbench with the AWS_STARTER_SDK?