These are chat archives for marzika/Snapprefs

29th
Jun 2016
davex2012
@davex2012
Jun 29 2016 19:45
Well not work for me build #5 from 28.06 with current supported snapchat version 9.21.1.0. None of the features don't work.
edi194
@edi184
Jun 29 2016 21:22
becouse build #5 needs newer snapchat but it don't have updated hooks so it'll not work. anyway, builds 3,4,5 are unusable for any version of snapchat