by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Maik Jeschke
    @mitwassereis_twitter
    Hello im trying to setup a fund (step 4) on ropsten with test eth available but I run into this error "GraphQL error: Returned values aren't valid, did it run Out of Gas?" Any advice please? Would I need a hardware wallet attached at this point?
    Mona El Isa
    @perhamgirl
    hi @mitwassereis_twitter - we are not on Ropsten.
    That might be an environment that is maintained by Ash. Finance?
    We are on the Kovan network if you want to try that
    Mona El Isa
    @perhamgirl
    actually i checked with Ash, theyre not on Ropsten either
    Maik Jeschke
    @mitwassereis_twitter
    Oh I see. Thank you.
    I figure I would need a HW attached when it comes to step4 deploying the contract, to sign the transaction, right? So even if i am on the testnetwork.
    Another question is Would I be able to add for instance a LINK/ETH pair available on kyber to my fund using the asset whitelist?
    Maik Jeschke
    @mitwassereis_twitter
    Would I need to make use of an exchange Adapter in this case?
    Mona El Isa
    @perhamgirl
    hi @mitwassereis_twitter - the asset pairs that are available at the moment on the interface are the only ones that you can interface with as a manager
    however, if you can connect me to the LINK team, we can probably work on making this asset available in one of the upcoming releases
    this section of the melonprotocol website might be helpful for the available asset universe https://melonprotocol.com/docs/ecosystem/
    Maik Jeschke
    @mitwassereis_twitter
    Unfortunately the chainlink team does not answer those requests. You are free to list it yourself tho. No allowance needed. I would be able to provide necessary information when it comes to contract adress etc.
    Mona El Isa
    @perhamgirl
    Its not a listing request actually. Its okay, we found another way to include LINK and will be brought up on the next MTC call
    Maik Jeschke
    @mitwassereis_twitter
    Well, thats great ! Thank you very much.
    For sure a lot of asset managers would like to be able to add $xrp and $xlm to their portfolio, too.
    Mona El Isa
    @perhamgirl
    i don't think these are available in ERC20 yet but maybe the synth or a wrapped version of them can be added a bit further down the line
    Mona El Isa
    @perhamgirl
    hi team, we've published this blog and would love to hear what you would like to see avantgarde execute on next https://medium.com/melonprotocol/a-shout-out-to-the-melon-community-cf21e101da4f
    Mona El Isa
    @perhamgirl
    slido link now available for questions if you can't make today's Melonade Thursday!
    Mona El Isa
    @perhamgirl
    The latest on ash app is here: https://t.co/apGSoIh6R4?amp=1
    Jose G Faisca
    @zekaf_gitlab
    0x8515d3407EFdF08eF4Aa058394BA7fD8ab08805a
    iemwill
    @iemwill
    to which address of the fund do i need to send to ERC20 tokens so that i can trade them via Trading.callOnExchange(...? My guess was just sending to vault, or do i need to register it somehow?
    Jenna Zenk
    @jennazenk
    hey @iemwill , investment into a fund cannot be made by sending tokens to the fund. You have to approve yoru tokens to the participation contract, call requestInvestment() and executeRequest() as shown here: https://github.com/melonproject/protocol/blob/master/src/tests/integration/generalWalkthrough.test.ts#L168-L178
    iemwill
    @iemwill
    thx
    iemwill
    @iemwill
    when i am trying to run the generalWalkthrough.test.ts with the local devchain i am getting an error after those lines you proposed me. Does that mean, the investment didnt work proper, or the WETH deposit wasnt successfull, or something else?
    https://github.com/melonproject/protocol/blob/master/src/tests/integration/generalWalkthrough.test.ts#L190-L197
    EnsureError: Insufficient WETH. Got: 0.000000, need: 0.100000
    iemwill
    @iemwill
    @jennazenk what needs to be added/changed in the deploymentstructure itself, if ones want to add an exchange and adapter? As an example, is it possible to just integrate the makeOrder of an exchangeAdapter?
    rishi2184
    @rishi2184
    0x7003C4A207dae0D87043BA7c77F4e2B9a623008B
    Zainin Osman
    @zainin_twitter
    Hello..I am new here, please advise for new melon mail sign up account; Insufficient balance
    In order to create an account, you need to have some Kovan test ether in your wallet. You can request k-eth on our gitter channel or on the Melon Faucet.
    c-nv-s
    @c-nv-s

    Insufficient balance

    In order to create an account, you need to have some Kovan test ether in your wallet. You can request k-eth on our gitter channel or on the Melon Faucet.

    c-nv-s
    @c-nv-s
    ???
    c-nv-s
    @c-nv-s
    ...??? can anyone here help?
    Jenna Zenk
    @jennazenk
    hey @c-nv-s please note Melon Mail is not maintained anymore. I can send you k-eth though if you want some
    atrashko
    @atrashko
    Happy 2020 Melonproect! I have some issue on Mac again: none of my 1.0.3 apps connect to the secondary network in Frame (to the https://mainnet.melonport.com). Is it down? Is there any new option? I also tried with the wss://..... as shown on github, but the same issue happens to that)
    Mona El Isa
    @perhamgirl
    New version coming soon @atrashko .
    this blog explains what happened and the decision we took https://medium.com/melonprotocol/melon-pricefeed-upgrade-81c5c8febae2
    atrashko
    @atrashko
    So, I created a fund today (despite all connection problems, the creation process went fine). So, that new fund is now OK just it needs to have the new client version, right?
    c-nv-s
    @c-nv-s
    @jennazenk unless it's going to actually help me test melon email then I don't see the need to. I don't think I have a Keth wallet anywhere. Thanks anyway.
    Konstantin
    @jesuscript
    howdy
    George
    @geogeo1
    Anyone home? :)
    Ivan Herger
    @iherger
    Yes. How can we help you?
    atrashko
    @atrashko
    Hi, I see this error message at my fund in the new Avantgard browser terminal: "This fund is running on a deprecated version (1.0.5) of the Melon protocol. The current version is 1.1.0.".
    Exactly how to upgrade? Do I have to shut down the fund and make it again with the same name again in the Avantgard terminal?
    Jenna Zenk
    @jennazenk
    Yes you can just re create it with the same name through the Terminal
    atrashko
    @atrashko
    thanks! just done it :j
    atrashko
    @atrashko
    I made an initial investment into own upgraded fund, and just after that was successful, I made another one, to the same fund, which never appeared in the Terminal despite all confirmations (since approx. 36 hours). How much time should pass before the second investment from same (owner) wallet can go thru? Will it resolve automatically oe needs some manual intervention from dev side?
    Mona El Isa
    @perhamgirl
    Hi @atrashko
    If you go to the invest tab, is there a button that says execute investment request?
    Making an investment is 2-step meaning you have to invest, and then execute the request - if you missed the time frame to execute request, the order might have expired