Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • 05:53
    gengsende closed #927
  • Jan 21 09:15
    szbirdie opened #1158
  • Jan 21 08:11
    hyxiaomo opened #1157
  • Jan 18 04:32
    Mrzhuhanxin commented #1156
  • Jan 18 04:29
    kowinner12 commented #1156
  • Jan 18 03:13
    Mrzhuhanxin commented #1156
  • Jan 18 02:56
    kowinner12 commented #1156
  • Jan 14 07:26
    frinder6 commented #1155
  • Jan 13 05:55
    Mrzhuhanxin labeled #1156
  • Jan 13 05:55
    Mrzhuhanxin assigned #1156
  • Jan 13 05:55
    Mrzhuhanxin assigned #1156
  • Jan 13 05:55
    Mrzhuhanxin assigned #1156
  • Jan 13 05:55
    Mrzhuhanxin assigned #1156
  • Jan 13 05:55
    Mrzhuhanxin opened #1156
  • Jan 07 11:39
    frinder6 edited #1155
  • Jan 07 11:37
    frinder6 edited #1155
  • Jan 07 11:36
    frinder6 edited #1155
  • Jan 07 11:36
    frinder6 edited #1155
  • Jan 07 11:35
    frinder6 edited #1155
  • Jan 07 11:33
    frinder6 labeled #1155
BirdZhang
@0312birdzhang
Hello
walle-web.io
@meolu
@/all welcome to walle-web.io
@Richard87 my old friend, long time no see
吴正伟
@commissarster
有人?
xtwnehao
@xtwnehao
各位好
有个坎 过不去了
Traceback (most recent call last):
File "waller.py", line 5, in <module>
from flask.helpers import get_debug_flag
ImportError: No module named flask.helpers
Traceback (most recent call last):
File "waller.py", line 5, in <module>
from flask.helpers import get_debug_flag
ImportError: No module named flask.helpers
我补了好多 包但是仍然是报这个错误
amsmoking
@amsmoking
hello,everyone。walle2 支持ldap服务吗?
is there anyone?
你这个告诉你了,导入flask报错
你要pip 安装一下
@xtwnehao
xiaomabetter
@xiaomabetter
我这个是用docker安装的,默认进去,怎么基本上看不到有啥功能呢
image.png
没看到有添加项目的地方
我是用super用户登录的
xbw1220
@xbw1220
超管用户只有建空间的权限
空间用户才能建项目
xiaomabetter
@xiaomabetter
嗯嗯 已经知道了
谢谢
image.png
这个两个Deploy后置任务 都是在目标机器上执行吗
xbw1220
@xbw1220
前后关系
xiaomabetter
@xiaomabetter
都是在目标机器上执行 ?
xbw1220
@xbw1220
自己模拟个项目不就知道了
xiaomabetter
@xiaomabetter
嗯嗯 懒了 想马上给领导推荐下
xbw1220
@xbw1220
自己连试都不试用就盲目推荐
怎么不用Jenkins做发布呢
不一样的吗
yyccyangchao
@yyccyangchao
image.png
请问是权限的问题,还是部署的问题。
walle服务器是能直接使用git下载代码的。
wuwie1
@wuwie1
image.png
请问有遇到这个问题的吗?检测没有问题,但拉取不到分支
yyccyangchao
@yyccyangchao
我也是这个问题,检查能过,但看不见仓库的分支。
niuyueyang
@niuyueyang
都2020年了,还没修复吗
JianwenSun
@JianwenSun
这个项目还有维护的计划吗
lixi
@lixi0912
这个项目还有在维护吗?
SusucoolSama
@susucool527237808
不知道
正准备测试一下呢
amsmoking
@amsmoking
bug太多了,已经该用jenkins了
吴正伟
@commissarster
还可以用。
q97012791
@q97012791
安装报错
ERROR: Could not find a version that satisfies the requirement gitdb>=4.0.1 (from gitdb2>=2.0.0->GitPython==2.1.11->-r ./requirements/prod.txt (line 43)) (from versions: 0.5.0, 0.5.1, 0.5.2, 0.5.3, 0.5.4, 0.6.0, 0.6.1, 0.6.2, 0.6.3, 0.6.4)
ERROR: No matching distribution found for gitdb>=4.0.1 (from gitdb2>=2.0.0->GitPython==2.1.11->-r ./requirements/prod.txt (line 43))
有知道怎么解决的吗