by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Jul 25 08:21
    q97012791 edited #1125
  • Jul 25 08:21
    q97012791 labeled #1125
  • Jul 25 08:21
    q97012791 assigned #1125
  • Jul 25 08:21
    q97012791 assigned #1125
  • Jul 25 08:21
    q97012791 assigned #1125
  • Jul 25 08:21
    q97012791 opened #1125
  • Jul 25 08:21
    q97012791 assigned #1125
  • Jul 24 06:45
    BILLFuYiWei commented #1123
  • Jul 24 06:43
    BILLFuYiWei commented #1123
  • Jul 24 06:42
    BILLFuYiWei closed #1123
  • Jul 24 06:42
    BILLFuYiWei commented #1123
  • Jul 24 05:37
    1175239102 commented #1124
  • Jul 24 05:37
    1175239102 closed #1124
  • Jul 23 09:19
    1175239102 commented #1124
  • Jul 23 08:37
    1175239102 opened #1124
  • Jul 22 15:19
    pptfz commented #1123
  • Jul 22 01:43
    BILLFuYiWei commented #1123
  • Jul 21 03:50
    pptfz commented #1096
  • Jul 21 03:45
    pptfz commented #1096
  • Jul 21 03:38
    pptfz commented #1120
xiaomabetter
@xiaomabetter
嗯嗯 已经知道了
谢谢
image.png
这个两个Deploy后置任务 都是在目标机器上执行吗
xbw1220
@xbw1220
前后关系
xiaomabetter
@xiaomabetter
都是在目标机器上执行 ?
xbw1220
@xbw1220
自己模拟个项目不就知道了
xiaomabetter
@xiaomabetter
嗯嗯 懒了 想马上给领导推荐下
xbw1220
@xbw1220
自己连试都不试用就盲目推荐
怎么不用Jenkins做发布呢
不一样的吗
yyccyangchao
@yyccyangchao
image.png
请问是权限的问题,还是部署的问题。
walle服务器是能直接使用git下载代码的。
wuwie1
@wuwie1
image.png
请问有遇到这个问题的吗?检测没有问题,但拉取不到分支
yyccyangchao
@yyccyangchao
我也是这个问题,检查能过,但看不见仓库的分支。
niuyueyang
@niuyueyang
都2020年了,还没修复吗
JianwenSun
@JianwenSun
这个项目还有维护的计划吗
lixi
@lixi0912
这个项目还有在维护吗?
SusucoolSama
@susucool527237808
不知道
正准备测试一下呢
amsmoking
@amsmoking
bug太多了,已经该用jenkins了
吴正伟
@commissarster
还可以用。
q97012791
@q97012791
安装报错
ERROR: Could not find a version that satisfies the requirement gitdb>=4.0.1 (from gitdb2>=2.0.0->GitPython==2.1.11->-r ./requirements/prod.txt (line 43)) (from versions: 0.5.0, 0.5.1, 0.5.2, 0.5.3, 0.5.4, 0.6.0, 0.6.1, 0.6.2, 0.6.3, 0.6.4)
ERROR: No matching distribution found for gitdb>=4.0.1 (from gitdb2>=2.0.0->GitPython==2.1.11->-r ./requirements/prod.txt (line 43))
有知道怎么解决的吗