by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Sep 15 02:21
    PandaWzg opened #1137
  • Sep 11 09:33
    OneZeroTwoFour commented #1135
  • Sep 11 09:30
    imuxi commented #1135
  • Sep 11 09:29
    imuxi commented #1135
  • Sep 09 07:14
    zhanbei1 labeled #1136
  • Sep 09 07:14
    zhanbei1 opened #1136
  • Sep 09 07:14
    zhanbei1 assigned #1136
  • Sep 01 06:36
    zhouxianfeng776 commented #799
  • Sep 01 06:34
    zhouxianfeng776 commented #799
  • Aug 31 19:48
    onelucksnake commented #1092
  • Aug 31 03:08
    OneZeroTwoFour opened #1135
  • Aug 29 03:37
    workbourne commented #1099
  • Aug 29 03:36
    workbourne commented #1105
  • Aug 28 06:51
    Bitzo commented #1009
  • Aug 27 14:08
    tioncico labeled #1134
  • Aug 27 14:08
    tioncico assigned #1134
  • Aug 27 14:08
    tioncico opened #1134
  • Aug 27 07:09
    lingcarzy commented #1105
  • Aug 27 00:06
    wangy8961 commented #1042
  • Aug 26 02:23
    lingcarzy closed #1132
xiaomabetter
@xiaomabetter
谢谢
image.png
这个两个Deploy后置任务 都是在目标机器上执行吗
xbw1220
@xbw1220
前后关系
xiaomabetter
@xiaomabetter
都是在目标机器上执行 ?
xbw1220
@xbw1220
自己模拟个项目不就知道了
xiaomabetter
@xiaomabetter
嗯嗯 懒了 想马上给领导推荐下
xbw1220
@xbw1220
自己连试都不试用就盲目推荐
怎么不用Jenkins做发布呢
不一样的吗
yyccyangchao
@yyccyangchao
image.png
请问是权限的问题,还是部署的问题。
walle服务器是能直接使用git下载代码的。
wuwie1
@wuwie1
image.png
请问有遇到这个问题的吗?检测没有问题,但拉取不到分支
yyccyangchao
@yyccyangchao
我也是这个问题,检查能过,但看不见仓库的分支。
niuyueyang
@niuyueyang
都2020年了,还没修复吗
JianwenSun
@JianwenSun
这个项目还有维护的计划吗
lixi
@lixi0912
这个项目还有在维护吗?
SusucoolSama
@susucool527237808
不知道
正准备测试一下呢
amsmoking
@amsmoking
bug太多了,已经该用jenkins了
吴正伟
@commissarster
还可以用。
q97012791
@q97012791
安装报错
ERROR: Could not find a version that satisfies the requirement gitdb>=4.0.1 (from gitdb2>=2.0.0->GitPython==2.1.11->-r ./requirements/prod.txt (line 43)) (from versions: 0.5.0, 0.5.1, 0.5.2, 0.5.3, 0.5.4, 0.6.0, 0.6.1, 0.6.2, 0.6.3, 0.6.4)
ERROR: No matching distribution found for gitdb>=4.0.1 (from gitdb2>=2.0.0->GitPython==2.1.11->-r ./requirements/prod.txt (line 43))
有知道怎么解决的吗