These are chat archives for mirumee/saleor

29th
Aug 2018
versionzhang
@versionzhang
Aug 29 2018 07:34
hey everyone
This message was deleted
I want to ask how to use saleor under my git repo.
versionzhang
@versionzhang
Aug 29 2018 07:40
I follow the install docs, it use clone command for using. I want to change something but don't want to affect the saleor's repo source code.
Is there a good solution for this condition?
Saqib khan
@saqibkhan2523
Aug 29 2018 08:56
When you clone code it copies code on your system. It won't change saleor's source code
Николай Инкогнито
@mmmsvit_gitlab
Aug 29 2018 09:46
Hi all, in templates i see impersonated parts. Are this mean what superadmin or staff can impersonated from name another user? This feature work? How activate?
Filip Kucharczyk
@Pacu2
Aug 29 2018 12:13
From the dashboard, go to customers section and from there you can impresonate the customer.
Николай Инкогнито
@mmmsvit_gitlab
Aug 29 2018 13:21
wow, th)
Lebzanwa
@Lebzanwa
Aug 29 2018 17:27
I guys need help with: Command "C:\Users\Amalia\AppData\Local\Programs\Python\Python37\python.exe -u -c "import setuptools, tokenize;file='C:\Users\Amalia\AppData\Local\Temp\pip-install-trgxrzxs\pillow\setup.py';f=getattr(tokenize, 'open', open)(file);code=f.read().replace('\r\n', '\n');f.close();exec(compile(code, file, 'exec'))" install --record C:\Users\Amalia\AppData\Local\Temp\pip-record-fe3foa42\install-record.txt --single-version-externally-managed --compile" failed with error code 1 in C:\Users\Amalia\AppData\Local\Temp\pip-install-trgxrzxs\pillow\
What does that mean?
Lebzanwa
@Lebzanwa
Aug 29 2018 17:33
zz.jpg
Chonlarnatt Poonchattakarn
@dongdooo
Aug 29 2018 18:02
Hello, I got "ImportError: cannot import name 'STRICTNESS'" when install in ubuntu 14.04, python3.7 anyone know which package should I install ?
Lebzanwa
@Lebzanwa
Aug 29 2018 18:39
Guys, I do I go about setting: Set SECRET_KEY environment variable.
Please help...
How do I go about setting it.?
Saqib khan
@saqibkhan2523
Aug 29 2018 18:56
@Lebzanwa which command is giving you this error? requirement.txt i guess?