These are chat archives for mirumee/saleor

8th
Sep 2018
NyanKiyoshi
@NyanKiyoshi
Sep 08 2018 14:17
@JustinKolnick does it raise an error? Sounds like you may be using Python3.7 which, yarl doesn't contain a wheel, so it compiles from source?
Justin Kolnick
@JustinKolnick
Sep 08 2018 15:43
@NyanKiyoshi Yes it raises an error and doesn't complete the command of installing the listed requirements in the requirements.txt file. My python3 is at version 3.5.2. Does that need updating maybe? I'm not sure why pip isn't finding the latest version
of yarl