method-to-ir.cbecause I know a little about the mini jit, in contrast to LLVM jit. I will dive into
mini-runtime.cnow to get more familiar with the whole process.
MONO_CEE_MONO_JIT_ATTACHis another good example of "misleading names" :sweat_smile: JIT in that context means a thread that runs managed code (with the JIT). these days the JIT could be AOT'd code or the interpreter... so the name of this opcode should really be