These are chat archives for mono/monodevelop

1st
Jul 2017
Alexander Jochum
@DarkCloud14
Jul 01 2017 11:01
@Wolverine2018 I setup a VM with Ubuntu 16.04 and followed the instructions in the link posted above and installed mono-complete instead of mono-devel, after that I had mono 5.0.1. Try to follow the steps again, maybe you missed something.