These are chat archives for mono/monodevelop

30th
Jul 2017
Markus Schaber
@markusschaber
Jul 30 2017 18:51
I have problems to get MonoDevelop to work with .NET Core 2.0 preview on Debian Linux.
installed Dotnet Core 2.0.0-preview2-006497 and MonoDevelop Version 7.0.1 (build 24) on my debian Linux (AMD64).
In the about screen, it says ".NET Core: Runtime: Not Installed SDK: not installed", so some support ought to be there.
But I did not find any way to make it recognize the dotnet core runtime, and I also only found menus to configure additional mono runtimes...
(I also cannot make it accept the path where mono-snapshot is installed, but that may be a different problem...)