These are chat archives for mp911de/logstash-gelf

5th
Jun 2018
bbesser
@bbesser
Jun 05 2018 14:18
Hi, I'd like to ask a question regarding WildFly-Support. Is the current version of biz.paluch.logging.gelf.wildfly.WildFlyGelfLogHandler compatible with WildFly-Versions later than 10? If not, are there plans to support future WildFly-versions? Thanks in advance!
Mark Paluch
@mp911de
Jun 05 2018 14:46
In general, WildFly is using Java Util Logging and therefore we should not expect any issues
If you run into issues, please report these.