These are chat archives for nebrius/raspi-io

21st
Jan 2015
Bryan Hughes
@nebrius
Jan 21 2015 17:50
The new version of NAN that supports io.js changed a method signature that caused these modules to no longer compile
Bryan Hughes
@nebrius
Jan 21 2015 18:02
Ugh, gitter doesn’t do a good job of dealing with poor network connections, the first part of that was supposed to be “I published a new version of some of raspi-io’s dependencies"