These are chat archives for nebrius/raspi-io

16th
Oct 2015
teuteuguy
@teuteuguy
Oct 16 2015 01:35
Hi everyone. Just tried to npm install raspi on my Raspberry Pi 2, running jessie with node 4.2.1. Got errors. Any help would be greatly appreciated.
Bryan Hughes
@nebrius
Oct 16 2015 04:24
Hi @teuteuguy, I just posted a response to the issue you filed. tl;dr for posterity, node 4 isn't supported, but it is being worked on. In the meantime I recommend trying node 0.12