These are chat archives for nebrius/raspi-io

5th
Jun 2016
ajfisher
@ajfisher
Jun 05 2016 02:20
@nebrius currently getting a build error when raspi-gpio is installing (using node 6.2.1). It's failing on the node-gyp rebuild part
spitting out loads of NAN errors then bails
Bryan Hughes
@nebrius
Jun 05 2016 23:41
hmm, probably need to upgrade NAN. It’s been locked for a while because there was a broken version out for a while…but of course that means I forgot to update (I should set up greenkeeper)
Looking now