These are chat archives for nemccarthy/stash-pullrequest-builder-plugin

21st
Dec 2015
Nathan
@nemccarthy
Dec 21 2015 06:39
@all the plugin has been updated, v1.5 has been released with credentials support and a whole bunch of other stuff. Thanks to @nickbroon
upgrading to 1.5 you'll need to update the config of the git plugin and the credentials in the PR builder