These are chat archives for nightscout/beta

20th
Aug 2016
goeielewe
@goeielewe
Aug 20 2016 22:04
Hey folks, having an issue building the .apk

**A problem occurred evaluating project ':app'.

Failed to apply plugin [id 'com.android.application']
Gradle version 2.2 is required. Current version is 2.10. If using the gradle wrapper, try editing the distributionUrl in /home/scott/scratch/xDrip-Experimental/gradle/wrapper/gradle-wrapper.properties to gradle-2.2-all.zip
**

I made the change it requested.
Martin Haeberli
@mhaeberli
Aug 20 2016 23:06
and @goeielewe I hope that change helped?