These are chat archives for nightscout/intend-to-bolus

22nd
Sep 2017
jaylagorio
@jaylagorio
Sep 22 2017 00:14
Oh, and you mentioned that some changes making oref1 more aggressive up front when you announce meals and then backing off on the tail end - did those go into what I grabbed earlier today or is that later?
Scott Leibrand
@scottleibrand
Sep 22 2017 00:16
nope, same deal. please review https://github.com/openaps/oref0/pulls and :+1: any that look good to merge
depending on when you did the pulls, there might be some improvements, but lots of PRs are still open
jaylagorio
@jaylagorio
Sep 22 2017 00:18
Right, that's where I'm looking now. I think openaps/oref0#662 reads as what you described last night right?
Scott Leibrand
@scottleibrand
Sep 22 2017 00:19
yep
jaylagorio
@jaylagorio
Sep 22 2017 00:19
Great. I make lots of assumptions during the day but try not to make assumptions when doing OpenAPS work haha
Scott Leibrand
@scottleibrand
Sep 22 2017 00:19
if you can review the code and give it a :+1: based on that, feel free. if you want to actually test it before giving it a :+1: you can check out the referenced branch instead of dev
in this case fractionCOBAbsorbed-remainingCATime
jaylagorio
@jaylagorio
Sep 22 2017 00:22
I checked that one out earlier today but wanted to double check. Thumbs up to that, I can check it tomorrow night during dinner along with the more immediate SMB feedback in Nightscout
So if you want to wait to merge that one until I actually test it then that's cool too
Scott Leibrand
@scottleibrand
Sep 22 2017 00:23
I tend to test things and merge them on my own schedule, but if anyone can provide a code review or do their own testing, that can speed it up
or once I say it's ready to go, then just a :+1: on the general idea is usually enough to get me to hit the green button
David
@davidkeddydb
Sep 22 2017 00:35
@danamlewis #4 is awesome to put in there for those who haven't copied a file before and renamed. :smile: I shouldn't have missed #5. Tried updating 2 rigs at the same time, got one and not the other. I have to tackle the rest of the next few days but my primary three are almost all good to go.
Dana Lewis
@danamlewis
Sep 22 2017 00:37
:+1:
John Benjamin
@Bender1061
Sep 22 2017 00:54
I don't know about anyone else, but I'm really hating how hard it is to find anything in the new docs. The Steps were so easy to follow, now it's all over the place and nothing in any sort of real order. I know I'm complaining, but it really is so much harder than it used to be to follow them.
where is the technical stuff? we had nice instructions on manually loading in the tools. I don't want to reconnect internet, or rename my rig, I just want to reinstall the tools like I did before.
Sure now I guess i can find the locations of these scripts and pull it out of them, but that is so much more work that it used to be.
John Benjamin
@Bender1061
Sep 22 2017 00:59
ok rant over
dmdfreak
@dmdfreak
Sep 22 2017 01:50
@scottleibrand turns out that was a fluke. running oref-online does connect it to bluetooth tethering. Now I don't know how that helps me get it to reconnect by itself when it losses conection.
Dana Lewis
@danamlewis
Sep 22 2017 03:05

@Bender1061 if you prefer, the old docs are here if you prefer to keep this bookmarked: http://openaps.readthedocs.io/en/2017-07-13/

But obviously, that'll be outdated and won't include any fixes that we have applied to the current live docs

Also, as always, PRs welcome to improve the docs
Scott Leibrand
@scottleibrand
Sep 22 2017 03:57
@dmdfreak are you running exactly the same oref0-online command that cron runs every minute? If so, and that works manually, that should get you back online
dmdfreak
@dmdfreak
Sep 22 2017 03:59
Getting it online from the laptop is quick and easy. My problem is I travel most of the day and android likes to drop the tether for no reason. Before, The btautoconnect app would make it all go back to connected. But for some reason the rig isnt looking to reconnect on its own anymore and I'm not sure why.
so if I turn the tether off on the phone, and then back on. It wont look to connect without me opening putty and telling it to.
Scott Leibrand
@scottleibrand
Sep 22 2017 04:00
how are you "telling it to" connect from the rig?
dmdfreak
@dmdfreak
Sep 22 2017 04:02
the rig is connected via usb to the laptop and I use the line from the crontab or the bt-pan line. either one makes it connect.
Scott Leibrand
@scottleibrand
Sep 22 2017 04:03
what does network.log show happens when cron runs it?
we need to track down what you're doing differently than cron is doing
dmdfreak
@dmdfreak
Sep 22 2017 04:03
I looked at that earlier but let me look again. one sec
Im assuming I'm looking at the correct version under var/log/openaps/network.log
Starting oref0-online.
At Wed Sep 13 06:26:02 CDT 2017 my local IP is: 192.168.44.120
Scott Leibrand
@scottleibrand
Sep 22 2017 04:06
the output there should exactly match what you get when you run it manually
so you'll want to turn tethering off and back on, see what gets logged there, and if it doesn't reconnect automatically, run it manually and see how that differs
dmdfreak
@dmdfreak
Sep 22 2017 04:09
Am I looking in the right place? It looks like the log hasnt changed since sept 13 and I just turned off tether and nothing changed in the log
Scott Leibrand
@scottleibrand
Sep 22 2017 04:10
perhaps your cron line is commented out or otherwise not configured to run?
dmdfreak
@dmdfreak
Sep 22 2017 04:11
hmmm let me look and see what it looks like
Scott Leibrand
@scottleibrand
Sep 22 2017 04:11
and yes, /var/log/openaps/network.log is the right file. should be the same contents as displayed by running wifi
dmdfreak
@dmdfreak
Sep 22 2017 04:15
thats what I get when I run crontab -l
the very first mac address is my phone. The second is the rig I think
Scott Leibrand
@scottleibrand
Sep 22 2017 04:18
that won't work. they both need to be the phone
also, I just deleted your post, as it had your NS URL and API secret in it
you'll need to go change your API secret now
dmdfreak
@dmdfreak
Sep 22 2017 04:19
ok. so go in and change it then. Maybe thats been my problem the whole time lol
ok will do. Thanks I didnt think about that
Scott Leibrand
@scottleibrand
Sep 22 2017 04:19
the first entry in the crontab line is a grep to see if the command is already running. the second is the actual command
dmdfreak
@dmdfreak
Sep 22 2017 04:20
so the second mac was probably the old phone and I only changed 1 when I should have changed both
Scott Leibrand
@scottleibrand
Sep 22 2017 04:20
yeah
if you'd changed the latter it would've worked, but not if you just changed the grep. :)
dmdfreak
@dmdfreak
Sep 22 2017 04:21
damn. All day for one little thing. I couldnt be you guys. I dont have the patients LOL
Scott Leibrand
@scottleibrand
Sep 22 2017 04:21
*patience (and attention to detail helps too) ;-)
dmdfreak
@dmdfreak
Sep 22 2017 04:30
rebooting with my fingers crossed.....
That was it! Geez man. You made that so much easier than I was making it LOL
Now Im sad that I can't update because of the busted wifi chip. But I ordered a new intel chip and it will be here in a few day. Thanks 100 times over @scottleibrand !
dmdfreak
@dmdfreak
Sep 22 2017 04:38
The reason I only changed 1 was because I didnt realize that the line scrolled over to the right. I only saw the 1 mac address and changed it. But when I crontab -l it displayed it with a wrap and I could see the second mac #. I just didnt put 2 and 2 together until I was trying to change it and couldnt understand why I was only seeing 1 mac# in -e but both in -L
Scott Leibrand
@scottleibrand
Sep 22 2017 04:45
ah, yeah.
FWIW, once you're BT tethered you could update (if your data plan can handle it)
dmdfreak
@dmdfreak
Sep 22 2017 04:49
ooooh. good point. I didnt think of that. I will have to try that.....tomorrow. Give it 24hour rest before I mess it up again LOL
Tim Street
@tim2000s
Sep 22 2017 05:26
@Bender1061 - if you're struggling with the standard docs, the Resources section appears to have all the steps documented and is useful when you're not trying to run everything using the scripts.
princesaleonor
@princesaleonor
Sep 22 2017 09:03
Hi,
This means that the edison is too far away from the pump? Thanks
image.png
David
@davidkeddydb
Sep 22 2017 16:07
Anyone seen this error before? This is on a rig I am working to get Dev on but have been fighting with space on device so I likely screwed something up but went right from Oref0 set up Master. mkdir: cannot create directory `/var/log/openaps': No such file or directory
Could not create /var/log/openaps
garykidd
@garykidd
Sep 22 2017 16:08
sounds like a space issue still
David
@davidkeddydb
Sep 22 2017 16:12
I think I am ok though space wise now: rootfs 1.4G 1.1G 192M 86% /
/dev/root 1.4G 1.1G 192M 86% /
devtmpfs 480M 0 480M 0% /dev
tmpfs 97M 332K 96M 1% /run
tmpfs 5.0M 0 5.0M 0% /run/lock
tmpfs 193M 0 193M 0% /run/shm
tmpfs 481M 36K 481M 1% /tmp
/dev/mmcblk0p7 32M 5.3M 27M 17% /boot
/dev/mmcblk0p10 1.3G 2.0M 1.3G 1% /home
Dana Lewis
@danamlewis
Sep 22 2017 19:09
@princesaleonor if you haven't already, look at the pump-loop.log for more details about what might be the issue
garykidd
@garykidd
Sep 22 2017 19:10
There's always re-running the script option or reflashing and running script.
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:20
just tried to upgrade my dev openaps and I got the following error ...
Command /usr/bin/git clone -q https://github.com/openaps/openaps.git /tmp/pip-fIK9wN-build failed with error code 128 in None
Storing debug log for failure in /root/.pip/pip.log
Couldn't install openaps w/ nogit
Scott Leibrand
@scottleibrand
Sep 22 2017 19:21
Try again?
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:21
did that got the same error
Scott Leibrand
@scottleibrand
Sep 22 2017 19:21
Check disk space if it recurs...
And connectivity.
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:21
ok thnx
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:31
@scottleibrand connectivity was the issue was online but for whatever reason work is filtering github
can ping github but cant clone from it. swithced to my phone and am good to go
Marco
@CaptainBalou
Sep 22 2017 19:33
Hello all. I am on 0.6.0-dev and tried a „git pull“ to update to the latest. I got this output which I was not expecting. Can anybody tell me what it means?
root@captainsloop1:~/src/oref0# git pull
Your configuration specifies to merge with the ref '0.6.0-dev'
from the remote, but no such ref was fetched.
root@captainsloop1:~/src/oref0#
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:34
I thought it should look more like this????
cd ~/src/oref0 && git checkout dev && git pull
or that is what I do
then I run
npm run global-install
Dana Lewis
@danamlewis
Sep 22 2017 19:35
Probably because we merged from dev
*to dev
Marco
@CaptainBalou
Sep 22 2017 19:36
Means I have to go back to dev?
I have not realized that you merged it to dev. I switched to 0.6.0-dev two evenings ago. Everything was there until that date. Have you merged yesterday or so?
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:38
will 0.6.0 be used anymore now for updates alpha beta types???
just the name alone kills it or would make it more confusing so no I bet
Dana Lewis
@danamlewis
Sep 22 2017 19:41
usually when we merge a branch, we delete it, which is what happened with 0.6.0-dev
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:41
woohoo beat you to the punch !
Dana Lewis
@danamlewis
Sep 22 2017 19:41
so yes, go to dev - it's got 0.6.0 plus a few more additions @CaptainBalou
we'll keep adding some features to dev as we polish up what we want 0.6.0 release to include/be
for anything that's too confusing to add to this release, it'll likely be in another branch, and/or wait to merge to dev until after we cut 0.6.0 release to master
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:42
do you have to re flash to get back from 0.6.0 dev to dev ?
Dana Lewis
@danamlewis
Sep 22 2017 19:42
no
Marco
@CaptainBalou
Sep 22 2017 19:42
Ok @danamlewis thanks. I go and move back to dev. :+1:
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:42
good
Dana Lewis
@danamlewis
Sep 22 2017 19:42
just the steps you outlined, that are in the PR for updating your code
you never need to reflash for code changes - that's just if jubilinux goes crazy/somethign underlying happens to the linux stuff
see the bottom of this comment in the PR about how to grab dev, which has 0.6.0 dev work: openaps/oref0#650
(aka, remember to update your preferences after it all)
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:43
wow love the added backup
Dana Lewis
@danamlewis
Sep 22 2017 19:44
you can always do that, (and if we miss it in the steps in future, remind us to add it in :))
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:44
yup I know normally just did it all by hand :)
Dana Lewis
@danamlewis
Sep 22 2017 19:44
:+1:
Marco
@CaptainBalou
Sep 22 2017 19:44
@diabetic_dude_twitter So you were right. ;-)
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:45
@CaptainBalou I just got done re doing my production rig
like two minutes after you asked your question
Marco
@CaptainBalou
Sep 22 2017 19:46
Hehe. I just didn’t realized 0.6.0-dev branch was gone. I haven’t double checked that. Ok, back to dev and hopefully everything works like in 0.6.0-dev again. Perfect.
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:48
yup. I have been so happy with 0.6.0-dev I have been scared to update my test rig. So I still have it here next to me untouched
Dana Lewis
@danamlewis
Sep 22 2017 19:48
we've made a lot of additional changes, so if you had 0.6.0-dev, I do recommend switching it over to dev
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:48
so just updated my other rig to see what I get then I do plan to update it aswell ;)
Dana Lewis
@danamlewis
Sep 22 2017 19:48
:+1:
good job doing one thing at a time, too :)
(my comment re grabbing dev was for anyone else who was thinking they were fine with the old 0.6.0-dev branch)
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:50
:+1:
exit
oops lol
Dana Lewis
@danamlewis
Sep 22 2017 19:50
wrong window :D
Marco
@CaptainBalou
Sep 22 2017 19:50
Hehe
Nearly done. rerunning setup right now. Afterwards setting preferences. Then fireing up the machine and see how it goes. ;-)
Dana Lewis
@danamlewis
Sep 22 2017 19:54
:+1:
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:54
dont forget you have the backed up preferences file
Dana Lewis
@danamlewis
Sep 22 2017 19:55
yea - you can reference it, but since there are some changes in what's included by default, the defaults displayed in the newly generated file will be different. so I might change things manually in preferences, and just use the old one as a reference
Marco
@CaptainBalou
Sep 22 2017 19:55
I never do that. 4 or 5 values is done fast. And you never know if new parameters get into the file.
Dana Lewis
@danamlewis
Sep 22 2017 19:56
if ya'll want to help document anything you're finding that should be added to the PR notes for people considering dev, please let me know
I'm sure there's stuff we're missing
Marco
@CaptainBalou
Sep 22 2017 19:58
You should avoid using the word „documentation“. If I do that at work all co-workers are in their rooms within seconds. :-D
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 19:58
reading it now but you got one of my favorites covered already "maxSMBBasalMinutes"
Dana Lewis
@danamlewis
Sep 22 2017 20:01
@CaptainBalou ;p
Marco
@CaptainBalou
Sep 22 2017 20:09
I hope “maxSMBBasalMinutes”:xx gives me the same results like my hack I did before in determine_basal.js. ;-)
I have a very low basal rate and eating a pizza does not get handles with 0.2u injections each 3 Minutes. So I changed it a bit… ;-)
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 20:12
I can tell you that it is working better for me not perfect but I am still working on my values
moved mine up again today
Dana Lewis
@danamlewis
Sep 22 2017 20:16
@CaptainBalou :+1: keep the feedback coming. knowing what hacks/workarounds/tweaks people do is super helpful, especially when we're knee deep in tweaking a new feature set and adjusting the defaults.
Marco
@CaptainBalou
Sep 22 2017 20:17
@diabetic_dude_twitter Good to hear you’re more and more reaching your goals.
@danamlewis Yes I give feedback after trying it. My modification was changing „basal rate /2“ to „basal rate *2“. So my basal rate of let’s say 0,4 was 0.2u SMB before and 0,8 afterwards. Not enough though but I didn’t wanted to change too rude. Was trying a bit… Now the code changed exactly here. Damn. ;-)
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 20:22
@CaptainBalou determine-basil.js one heck of a preferences file :sparkles: :clap:
David
@davidkeddydb
Sep 22 2017 20:33
Anyone using IFTTT for entering carbs? If so, what looks wrong that I have here? I was doing 1 gram just to see if I could get it to post into NS
"enteredBy": "IFTTT-button", "eventType": "Meal Bolus", "reason": "Manual", "carbs": 1,
Dana Lewis
@danamlewis
Sep 22 2017 20:34
do you have your secret in there, too? and the { } around the whole thing?
David
@davidkeddydb
Sep 22 2017 20:35
Yes, I just didn't paste that part in :smile:
I may be missing a {, let me check
@danamlewis Yup, that did it. Missed the { on one end!
Dana Lewis
@danamlewis
Sep 22 2017 20:37
:+1:
Marco
@CaptainBalou
Sep 22 2017 20:39
You will have much fun with the IFTTT buttons. I love my „beer 0.3l“ and „beer 0.5l“ button. :-D
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 20:42
I would need to increase my tolerance to beer to make a button for it
David
@davidkeddydb
Sep 22 2017 20:43
@CaptainBalou I only have some boring ones like Set temp, but now that I have been trying the just entering carbs with new code. @diabetic_dude_twitter We clearly have to hang out with @CaptainBalou if he has buttons programmed in for it!
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 20:45
his blood sugar is perfect but he is passed out under the table !
Marco
@CaptainBalou
Sep 22 2017 20:46
Hehe. I just use the buttons to eat and drink. Silly me. :-D
Beer, eat soon, cancel temp. I just tested with them but possibly add more.
David
@davidkeddydb
Sep 22 2017 20:48
I just added 15g and 30g, I will try to work beer into the mix
Marco
@CaptainBalou
Sep 22 2017 20:50
I also thought about adding 10, 20g or so as a button but I thing it will never fit my current need. So I first decided to not add those. But tell me if it works out for you after a while.
Diabetic_Dude
@diabetic_dude_twitter
Sep 22 2017 20:50
I like the beer one
will do me good for fridays
Marco
@CaptainBalou
Sep 22 2017 20:51
;-)
jaylagorio
@jaylagorio
Sep 22 2017 20:53
@scottleibrand openaps/oref0#662 Looks good if you want to add that in! I can test either in an hour or starting tomorrow (depending on when you get this).
Marco
@CaptainBalou
Sep 22 2017 20:54
And as a German I think you should definitely have such a button...
Marco
@CaptainBalou
Sep 22 2017 21:22
Hello @scottleibrand . Do you remember our chat two days ago? I switched to 0.6.0-dev and had problems getting back to be looping because of error messages. I have one again. Different but again in „openaps monitor-pump“. I don’t know but it seems that it is not quite easy for me to change branches…
root@captainsloop1:~/myopenaps# openaps monitor-pump
pump://JSON/read_clock/monitor/clock.json
reporting monitor/clock.json
pump://JSON/read_temp_basal/monitor/temp_basal.json
reporting monitor/temp_basal.json
pump://JSON/iter_pump_hours/monitor/pumphistory.json
reporting monitor/pumphistory.json
tz://JSON/rezone/monitor/pumphistory-zoned.json
reporting monitor/pumphistory-zoned.json
tz://JSON/clock/monitor/clock-zoned.json
reporting monitor/clock-zoned.json
iob://text/shell/monitor/iob.json

module.js:485
    throw err;
          ^
SyntaxError: /root/myopenaps/settings/profile.json: Unexpected end of input
    at Object.parse (native)
    at Object.Module._extensions..json (module.js:482:27)
    at Module.load (module.js:356:32)
    at Function.Module._load (module.js:312:12)
    at Module.require (module.js:364:17)
    at require (module.js:380:17)
    at Object.<anonymous> (/root/src/oref0/bin/oref0-calculate-iob.js:43:22)
    at Module._compile (module.js:456:26)
    at Object.Module._extensions..js (module.js:474:10)
    at Module.load (module.js:356:32)
reporting monitor/iob.json
pump://JSON/reservoir/monitor/reservoir.json
reporting monitor/reservoir.json
pump://JSON/read_battery_status/monitor/battery.json
reporting monitor/battery.json
pump://JSON/status/monitor/status.json
reporting monitor/status.json
root@captainsloop1:~/myopenaps#
But ion.json is my problem all the time. :-)
Marco
@CaptainBalou
Sep 22 2017 21:49

I don’t know why this happens.
Does anyone know if this error occurs because job.json is empty or is iob.json empty because of this error?

root@captainsloop1:~/myopenaps# openaps report invoke monitor/iob.json
iob://text/shell/monitor/iob.json

module.js:485
    throw err;
          ^
SyntaxError: /root/myopenaps/settings/profile.json: Unexpected end of input
    at Object.parse (native)
    at Object.Module._extensions..json (module.js:482:27)
    at Module.load (module.js:356:32)
    at Function.Module._load (module.js:312:12)
    at Module.require (module.js:364:17)
    at require (module.js:380:17)
    at Object.<anonymous> (/root/src/oref0/bin/oref0-calculate-iob.js:43:22)
    at Module._compile (module.js:456:26)
    at Object.Module._extensions..js (module.js:474:10)
    at Module.load (module.js:356:32)
reporting monitor/iob.json
root@captainsloop1:~/myopenaps#

Any hints how to get rid of this?

katie disimone
@Kdisimone
Sep 22 2017 21:52
@CaptainBalou can you see what this says cat ~/myopenaps/settings/profile.json?
Do you have an ISF over 255? A carb ratio greater than 25?
Marco
@CaptainBalou
Sep 22 2017 21:55
Hello Katie. Thanks for answering. profile.json exists but is empty.
ISF over 255: no; carb ratio >25: no
Is profile.json being created by some command I could try and see if there is an error?
Marco
@CaptainBalou
Sep 22 2017 22:06
Oh my god I think I have - again - a mistake in my preferences.json
Found this while investigating further…
SyntaxError: /root/myopenaps/preferences.json: Unexpected token “
But I don’t see one.
root@captainsloop1:~/myopenaps# cat preferences.json 
{
    "max_iob": 5,
    "max_daily_safety_multiplier": 3,
    "current_basal_safety_multiplier": 4,
    "autosens_max": 1.2,
    "autosens_min": 0.7,
    "rewind_resets_autosens": false,
    "adv_target_adjustments": true,
    "unsuspend_if_no_temp": false,
    "enableSMB_with_bolus": true,
    "enableSMB_with_COB": true,
    "enableSMB_with_temptarget": true,
    "enableUAM": true,
    "curve": "ultra-rapid",
    “maxSMBBasalMinutes”: 90
}
Dana Lewis
@danamlewis
Sep 22 2017 22:10
Curved " instead of straight " on max SMB basal minutes?
Try changing those
katie disimone
@Kdisimone
Sep 22 2017 22:11
:+1:
Marco
@CaptainBalou
Sep 22 2017 22:11
Oh, I have not realized this. I copied it out of the documentation. Damn.
I thought „safety first“. Copy it and you cannot be wrong.
Works like a charm. :+1:
Two hours searching for those “
Dana Lewis
@danamlewis
Sep 22 2017 22:15
Ugh, sorry. Curved " are almost as bad as timezones
Dana Lewis
@danamlewis
Sep 22 2017 22:15
Ahh
Marco
@CaptainBalou
Sep 22 2017 22:16
I copied and pasted it from there.
Dana Lewis
@danamlewis
Sep 22 2017 22:16
That makes me feel a tiny twinge better
But only a tiny bit. Sorry for the headaches
Marco
@CaptainBalou
Sep 22 2017 22:18
Not your fault! I have not seen it.
Would be the perfect situation for my IFTTT-beer-button. But after midnight so too late. ;-)
Dana Lewis
@danamlewis
Sep 22 2017 22:19
;)
Marco
@CaptainBalou
Sep 22 2017 22:21
Thanks for your help @Kdisimone and @danamlewis !
Dana Lewis
@danamlewis
Sep 22 2017 22:33
:+1: have a good night?
Marco
@CaptainBalou
Sep 22 2017 22:36
Thanks. I try to sleep now. cu another time.
LinnBee
@petrichordb
Sep 22 2017 23:02
Newbie. First set up OpenAPS. Wifi set up Message that I can't seem to get past " Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 213.120.234.146
Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|213.120.234.146|:443... connected.
GnuTLS: A TLS fatal alert has been received.
GnuTLS: received alert [0]: Close notify
Unable to establish SSL connection.
root@ubilinux:~# " Thank you.
Jacob H
@jdhigh
Sep 22 2017 23:43
Anybody know offhand if I can go from master to dev on my rig via wifi? Or do I need to plug it in?
jaylagorio
@jaylagorio
Sep 22 2017 23:44
@jdhigh As long as you have ssh access you can do that over wi-fi
Jacob H
@jdhigh
Sep 22 2017 23:44
Thanks! I'll give it a shot.
Jacob H
@jdhigh
Sep 22 2017 23:54
is it recommended that I run sudo apt-get upgrade on the rig before going to dev?
Dana Lewis
@danamlewis
Sep 22 2017 23:55
Instructions in the bottom of the first comment: openaps/oref0#650
But also make sure to read the rest of the notes too
jaylagorio
@jaylagorio
Sep 22 2017 23:59
@danamlewis @scottleibrand I really like the streamlined output on the setup script