These are chat archives for nightscout/intend-to-bolus

25th
May 2018
Benjamin van Houts
@tanuki2k_twitter
May 25 2018 00:42
G'day All, I just started looping. I noticed the all events are showing up as Future Items in NS. Is this normal and is it the result of the follow error I keep seeing: Refreshed pumphistoryWarning: clock input Invalid Date is unzoned; please pass clock-zoned.json instead ? I set my time zone during install / set up and both the pump and rig look to have the same time / date. Any Advices? https://imgur.com/gallery/WDnX9T6
Samuchco
@Samuchco
May 25 2018 02:15
@tanuki2k_twitter on NS, go to profile editor and check what timezone is set
Benjamin van Houts
@tanuki2k_twitter
May 25 2018 02:26
@Samuchco interesting I had it set to Sydney not Brisbane, lets see if changing that fixes it... Should I click the "remove the future treatments", or just leave them be?
Samuchco
@Samuchco
May 25 2018 02:39
@tanuki2k_twitter remove. it won't hurt
@tanuki2k_twitter is Sydney a different time than Brisbane?
Benjamin van Houts
@tanuki2k_twitter
May 25 2018 02:58
@Samuchco I think they are both GMT 10+ but day light savings is a thing down south. I'm really in Townsville (far north Queensland).
@Samuchco didn't seem to help. a bunch of future items came back. Use L on the rig still shows "Warning: clock input Invalid Date is unzoned; please pass clock-zoned.json instead" after it refreshes the pump history :(
Benjamin van Houts
@tanuki2k_twitter
May 25 2018 03:05
@Samuchco screenshot if it helps: https://i.imgur.com/2YBd9YD.png
Martin Haeberli
@mhaeberli
May 25 2018 03:12
@Samuchco - confirming - the device is as pictured - all the connectors are already there...
dmdfreak
@dmdfreak
May 25 2018 04:15
Is there a way to recover your current root password on an Edison? Been so long since I tried going in from a computer that I can't remember it. I've been doing everything from my phone and it auto types it for me. Apparently I changed it from default for some reason.
Martin Haeberli
@mhaeberli
May 25 2018 04:16
@efidoman can you please send us pics of your Qi charging setup for Pi Zero W system if appropriate? thx in advance
Tim Mathis
@beetraps_twitter
May 25 2018 04:34
I can get to a consol from my phone. Just need to know if I can change the password from there or go somewhere from the consol to see the current password
Eric
@ecc1
May 25 2018 04:36
@dmdfreak if you can log in as a non-root user somehow (maybe ssh?) then you can do "sudo su" and then run the passwd command to reset it. There's also a way to interrupt the boot sequence and get into u-boot, but that's a lot more complicated
Tim Mathis
@beetraps_twitter
May 25 2018 04:43
I can get in root from an SSH through bluetooth on my phone. Whats the command to do the reset?
Tim Mathis
@beetraps_twitter
May 25 2018 05:15
I think I got it from what you told me @ecc1 Thank you
Dana Lewis
@danamlewis
May 25 2018 07:53
@BergFulton_twitter would welcome feedback or additional PRs on what you think would be helpful for safety notes in the SMB docs. I added openaps/docs@cbb90c8 just now. More edits to the page welcome.
fidoman
@efidoman
May 25 2018 10:16
@Samuchco - Yes, that picture is the rpi zero wh (with headers). It comes with everything in that picture. I'll take a few shots of my setup and post now
fidoman
@efidoman
May 25 2018 10:28
IMG_6267.JPG
IMG_6268.JPG
IMG_6269.JPG
IMG_6270.JPG
IMG_6274.JPG
Alice826826
@Alice826826
May 25 2018 12:09
Need help i want to flashing the edsion. I download from this web https://www.dropbox.com/s/d5ooojru5jxsilp/IntelEdisonDriverSetup1.2.1.exe?dl=0
Is this right?
Scott Leibrand
@scottleibrand
May 25 2018 12:21
no, you want to flash it with jubilinux
Alice826826
@Alice826826
May 25 2018 12:43
无法找到驱动.PNG
Why the usb can't be found?
is it the edsion is bad?
garykidd
@garykidd
May 25 2018 13:33
probably not but you need to flash per instructions...
garykidd
@garykidd
May 25 2018 19:09
Scott if I were to share my ns-loop log from Tuesday, would you maybe be able to
Help me diagnose why my offline loop failed?
Scott Leibrand
@scottleibrand
May 25 2018 19:36
Dunno. But it’s bedtime here in Prague now.
garykidd
@garykidd
May 25 2018 19:59
Nice. Enjoy.
Raymond Richmond
@PedanticAvenger
May 25 2018 20:08
Ok, I'm reading seemingly conflicting info about using API SECRET to access the API endpoints. If I want to restrict access to (say) sgv.json do I embed the secret in the URL via https://secret@url/api/v1/sgv.json or as a header in the connection or will either work?
Ack, sorry. Wrong room. :)
Alice826826
@Alice826826
May 25 2018 20:55
intel badk1.PNG
I found the intel edison have two kinds. the one is
Intel back 2.PNG
the other one is
Who can tell me the first one whether it is suitalbe to used in openaps to be flashing
Alice826826
@Alice826826
May 25 2018 21:17
or they are same?
Neal
@tnharvey
May 25 2018 21:48
@scottleibrand I saw you answered a question about explorer hat shipping earlier. I ordered on 5/1, do you know if they're shipping yet? I'm leaving the country in about a month and wanted to make sure I had it with me.
jymT1D
@jymT1D
May 25 2018 22:40
Hello, I am Jose and this is my first message on this chat. I need some help to build my rig. Months ago I found at home a 712 Medtronic pump (I know that it is not the advance model but we have at home and it will be ok to start with the basics on the openAPS), so I said that maybe I could build a openAPS to my wife. My knowledge on computers it is limited but we manage to use nightscout. We are using Blucon and xdrip on iphone version to upload data to nightscout. Now I got a TI stick / CC debugger and one Raspberry Pi 2B v1.1. My objective is to build the rig with this hardware because before buy other rig system, first I want to be sure that the pump can communicate with the openAPS. Until now all my efforts were useless and I am not able to find any frequency write close to mmtune as in the examples that I read in the documents. I got this "mmtune: No wait required". Only one time I got a "mmtune: "868.414", 5, -53 No wait required" but was in a moment that I have the pump in my hand and I was setting up the alarms. Then once I put the pump close to the rig and I I was waiting for the next loop I got again the "mmtune: No wait required" with a finally "Unsuccessful oref0-pump-loop at Fri 25 May 15:05:35 CEST 2018
grep: monitor/temp_basal.json: No such file or directory" So, any help that can make me move ahead to test the pump communications and the version of oref0, TIstick flah file version or Raspbian version that were used before on the old Raspberry Pi openAPS setups will be welcome. Thanks to all in advance for your help.