These are chat archives for nightscout/intend-to-bolus

20th
Aug 2018
lyntonr
@lyntonr
Aug 20 2018 00:50
Been seeing lots of future treatment entries in nightscout. The entries are insulins and carb and temp basals. I keep deleting them but they return soon after. The times listed are recent but NOT in the future and the source is openAps/pump754. I have turned off my rig now so not after help , just wanted to report this.
Oh, Perhaps my +10 timezone in Australia is relevant clue.
lyntonr
@lyntonr
Aug 20 2018 01:12
I
Scott Leibrand
@scottleibrand
Aug 20 2018 01:53
@lyntonr you’re not the first person from AU/NZ to report that, but no one from that far east of UTC has yet investigated in enough detail to figure out what is going on and prevent it for others. If you’d like to do so, it might be worth recruiting some other Aussie/Kiwi OpenAPS users to help.
Sacha M
@coolestkidsever
Aug 20 2018 01:56
@lyntonr - I'll help, but not actually sure where to start :-) I have the same thing..
Ivica Suran
@isuran
Aug 20 2018 07:21
engineering mode not enabled error, is what? And how to disable alarms for it. Objective 3
sorry, wrong group ;)
lyntonr
@lyntonr
Aug 20 2018 07:41
@scottleibrand I think this may have been involved with the missing insulin pump history I've been trying to test. Things just got too weird though I was seeing doplicate entries as well and at times IOB double what it should be so I have had to shut it down for now :(.
lyntonr
@lyntonr
Aug 20 2018 07:48
I have switched to using androidAPS now in open loop mode with virtual pump. I have an accu-check combo coming soon so need to switch anyway. As I only have one rig / pump I am unable to investigate this further as this is just too dangerous to test "in production" .
NSewar
@nsewar01
Aug 20 2018 08:15
Having problems with my PiHat0 mmtune process. I have a european pump and despite putting WW in the setup process, it seems to be searching in the 915 USA frequency band rather than 868. I tried [cd ~/myopenaps && sudo service cron stop && killall -g oref0-pump-loop &&
openaps mmtune && sudo service cron start] but had the following message:
philipgo
@philipgo
Aug 20 2018 08:19
@lyntonr There is a fix that might solve this, it has not yet been merged nightscout/cgm-remote-monitor#3846
lyntonr
@lyntonr
Aug 20 2018 08:31
Thanks @philipgo I had noticed mixed UTC and local time entries within the same data blocks in the logs that looked Sus. This may indeed be it.
lyntonr
@lyntonr
Aug 20 2018 13:15
@PieterGit that pretty well matches my experiences . it's a showstopper for me and i assume anyone with a plus in their TZ
Eric
@ecc1
Aug 20 2018 14:44
@lyntonr are you running the dev branch? if so, I'd be interested in getting the "raw" pump history from your pump to help debug this. It won't involve running the full openaps, just running some low-level commands on the command line. PM me if you can help, thanks
NSewar
@nsewar01
Aug 20 2018 17:30
Query solved. Help from Facebook... My pr
bryce
@bryce2071
Aug 20 2018 20:05
hi everyone ... i have problems with my since 1,5 years running oaps
this is the log

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
Last login: Mon Aug 20 21:55:25 2018 from huawei-mediapad-m5-a5fda4.fritz.box
root@PitsLoop:~# l
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to ru.................................................................................................................
Radio error found at Mon Aug 20 21:59:02 CEST 2018

...n 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need to run 'export RFSPY_RTSCTS=0' first?)
retry 0 (Do you need

what could cause this radio errors?
lyntonr
@lyntonr
Aug 20 2018 21:44
@ecc1 yes dev 070 updated about 25 hrs ago. At the moment it is off because I don't want to pollute my NS data.
But I can send you the pump history file if you like ?
John Benjamin
@Bender1061
Aug 20 2018 23:01
Wow, it's nice to see all the changes to the Enlite CGM stuff. I just looked at everything from the last couple of months. Going to carve some time to start updating things again. Got a bit Busy, had a baby in April, and While they are wonderful, really puts a dent in your hobbies! But even being super busy, it's nice having my OpenAPS doing it's job the entire time!
PieterGit
@PieterGit
Aug 20 2018 23:01
@bryce2071 what radio comms do you use? carelink/ TI USB / Edison Explorer board / other?
Dana Lewis
@danamlewis
Aug 20 2018 23:41
@Bender1061 congrats on the new addition to your family!
Dana Lewis
@danamlewis
Aug 20 2018 23:47
(and that's one of my favorite things to hear re: life got busy, and OpenAPS is still helping. :purple_heart: :smile: :clap: )
John Benjamin
@Bender1061
Aug 20 2018 23:57
Thanks @danamlewis