These are chat archives for nightscout/intend-to-bolus

16th
May 2019
fidoman
@efidoman
May 16 11:34
iOS shortcuts accessing the local OpenAPS rig is an idea worth investing. Also, I read That iOS watch version 5 Now has the billet he to view a webpage on the watch if the link to the URL is sent over a message. I tried it with My NS URL and it didn’t work. I will try it with the rig web server next.
fidoman
@efidoman
May 16 12:30
I think that shortcuts could possibly work. I will try that this weekend. It would require the user to hit a shortcut or do a Siri statement, but it should work offline. Not sure about it showing on the watch though.
Alfredo kachy
@kachytronico
May 16 15:19
IMG_4055.JPG
@efidoman Hi. Access from my iwatch 4 to the rig server if possible, very slow but it does. Both for wifi and BT. Also to nightscout. I send the links by email and then it works.
It is not practical but it works.
I do not understand why in the browser of the watch and also of the cell phone the box appears in red, however in the mac the box is green.
Alfredo kachy
@kachytronico
May 16 16:05
Forgive? How can I activate the offline_hotspot?
I have tried adding true in preferences but I do not see the rig for wifi and I have had it more than 10 minutes ofline
Scott Leibrand
@scottleibrand
May 16 16:55
console (screen/putty) in to the rig and check the wifi log to see what it's up to
Brent Allsop
@BrentAllsop
May 16 17:05
I'm new here, and just discovered OpenAPS. I want it now!!
What is the best compatible pump I need to get for OPenAPS?
I'd rather not use an old medtronic pump. Can you get pumps from other countries...?
Scott Leibrand
@scottleibrand
May 16 17:16
if you don't want to use an old Medtronic pump, but want the OpenAPS algorithm, you'll probably want to use AndroidAPS with one of its compatible pumps: the Dana R/RS, or Roche Combo/Insight. if you don't care which DIY APS algorithm you use, there's also Loop for OmniPod.
Heather Hinz
@hthrhinz_twitter
May 16 17:32
I am struggling with xDrip. I have a DexCom G5 and a Samsung S9. I cannot get xDrip to pick up data from the sensor. I have the latest version. I have unpaired all previous DexCom transmitters. It has been in the "collecting inital readings" since about 5 pm last night. Got it to get to a calibration stage once, went to wash my hands, and had lost it. Help!
Brent Allsop
@BrentAllsop
May 16 17:39
@scottleibrand thanks for the great info. So what does someone in the US need to do, to get a Dana RS? That looks like a greart product.
Alfredo kachy
@kachytronico
May 16 18:34
@scottleibrand
At Thu May 16 20:33:03 CEST 2019 my local hotspot is not running (and not enabled in preferences.json)
Captura de pantalla 2019-05-16 a las 20.35.27.png
I have something wrong?
Scott Leibrand
@scottleibrand
May 16 18:37
I believe the preference is named offline_hotspot not offline_spot
Alfredo kachy
@kachytronico
May 16 18:37
ok
Scott Leibrand
@scottleibrand
May 16 18:37
you might also want to remove that trailing space after the enableSMB_after_carbs line
Alfredo kachy
@kachytronico
May 16 18:38
Thanks
Scott Leibrand
@scottleibrand
May 16 18:38
double-check the docs for exact naming. you should probably copy and paste things from there rather than typing them, to avoid typos
Alfredo kachy
@kachytronico
May 16 18:40
Yes, I do. What a foolish mistake!
Dana Lewis
@danamlewis
May 16 19:12
@BrentAllsop it’s not approved in the US so you’d need to buy the pump from another country. (Or finds someone’s old Roche combo - that was approved in the US but left the market last year)
Why not
@Whynot2018_gitlab
May 16 20:56

hi
I have a wifi connection problem. If the Rig tries to reboot, it boots but It won't connect wifi. I have to run manually some extra commands such as dhclient

......
......
[FAILED] Failed to start dhcpcd on all interface.
........
[FAILED] Failed to start /etc/rc.local Compatibility. See 'systemctl status rc-local.service' for details.

in the rc.local file, I added an only long time ago frontail deamon that's all. What could be the reason?
thanks.

and It's Walrus DIY rig with Logger script running
CJay9209
@CJay9209
May 16 22:07
Hey guys. So I have managed to get my first rig running and 3d peinted a case I designed etc. Getting amazing results and safe to say this has been a game changer...however i hit a pretty annoying snag with my setup. My s7 doesnt have the option to bluetooth tether for offline use...looks like a carrier package issue. I'm running a pi zero w and was wondering if there was an alternate bluetooth method for use with xdrip etc to get the rig to talk to the phone without being tethered but instead just paired. Thanks in advance!