Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Jan 31 2019 15:51
    xen0n starred openaps/oref0
  • Jan 31 2019 15:12
    cclauss opened #1191
  • Jan 31 2019 15:09
    cclauss edited #1190
  • Jan 31 2019 15:08
    cclauss edited #1189
  • Jan 31 2019 15:07
    cclauss edited #1190
  • Jan 31 2019 15:07
    cclauss opened #1190
  • Jan 31 2019 15:00
    cclauss synchronize #1189
  • Jan 31 2019 14:52
    cclauss opened #1189
  • Jan 31 2019 14:10
  • Jan 31 2019 14:06
    Owaisaaa starred openaps/docs
  • Jan 31 2019 12:20
    cclauss synchronize #22
  • Jan 31 2019 12:16
    cclauss opened #22
  • Jan 31 2019 12:11
    cclauss edited #21
  • Jan 31 2019 12:09
    cclauss opened #21
  • Jan 31 2019 11:31
    tuzoenduro commented #1406
  • Jan 31 2019 11:25
    cclauss opened #140
  • Jan 30 2019 05:53
  • Jan 29 2019 16:03
    tzachi-dar commented #1406
  • Jan 29 2019 14:46
    rostag starred openaps/oref0
  • Jan 27 2019 22:06
    PieterGit synchronize #1176
Scott Leibrand
@scottleibrand
Yeah, I figured. Just thought I'd make it obvious when that should be done if that's your goal.
Tom Petrillo
@tompetrillo
@danamlewis Dana, I think I saw on here that you are using the Dana*R pump (ironic). How easily are you able to get supplies for it? Are you able to get them covered by US insurance? I have relatives visiting from out of country and see a used pump on craigslist equivalent, not sure on how much other costs will be though (or feasibility).
Dana Lewis
@danamlewis
I’m not using the DANA*R pump
Tom Petrillo
@tompetrillo
then it was just a name similarity confusion.
Scott Leibrand
@scottleibrand
I can't speak to ease or insurance, but I do know that the DANA Diabecare IIS pump is FDA approved in the US, and that SOOIL sells supplies for it here. Those same supplies are what you'd need if you have a DANA*R pump.
Tom Petrillo
@tompetrillo
Thanks Scott.
Tim Street
@tim2000s
The Dev set-up worked with no issues. Very pleased.
Also seem to have overcome my issues with the wifi wpa_supplicant on Jubilinux.
I think using a USB hub from the USB-C port screws up comms a bit to the Edison
Scott Leibrand
@scottleibrand
yeah, we've heard other people complain about that
Dana Lewis
@danamlewis
@tim2000s :+1:
Tim Street
@tim2000s
PRd a note into the docs about that
Dana Lewis
@danamlewis
thx
DaisyHK
@laurathiessen
k thanks @scottleibrand
image.png
DaisyHK
@laurathiessen
sorry @scottleibrand but this comes up when i pushed recovery... not sure how to input any commands or what to do
Scott Leibrand
@scottleibrand
You're still in vi (the editor, like Word). You have to get the file the way you want and then do Esc :wq to save and quit, or Esc :q! to quit without saving.
DaisyHK
@laurathiessen
ok think i gt if figured out... also inputted a few command lines of just "network={
ssid="my network"
psk="my wifi password"
}
so that i can enter more later easily thanks hopefuly this works
dougtakeuti
@dougtakeuti
We were offline for a week (MDT 722 + Enlite + OpenAPS) and just restarted looping. Glucose data is uploading fine to NS and the rig is setting temp basals ok. However, we have two issues: 1) pumphistory.json is not current so that is shows data from July 2, when we went offline. The bolus from one hour ago does not show, so that iob is incorrect. The monitor folder is being updated periodically. The issue seems to be that the pump is not delivering history data. 2) A minor issue is that temp basals are not showing on NS. There are no future events and I have tried openaps first-upload a couple of times. Any hints would be welcome.
Dana Lewis
@danamlewis
@markt1d you’ll need to get your rig parts, and you’ll follow the setup same as anyone else, and tell it “xdrip” as the BG source. after that, you’ll follow the xdripAPS instructions: http://openaps.readthedocs.io/en/latest/docs/walkthrough/phase-1/offline-looping-and-monitoring.html#xdripaps-for-offline-bgs-for-android-users for getting the BGs locally to your rig
I’d still recommending telling OpenAPS about your NS so you can use it to visualize things when you ARE online (and it’s great for initial troubleshooting), but otherwise the xdrip route should work well for you.
and - @AdrianLxM who had also responded in the other channel - will be a good resource in case there’s any issues with the Libre->xdrip+ piece of the puzzle, since there’s not as many folks running Libre (yet).
franckvalli
@franckvalli
@danamlewis Hi
Dana Lewis
@danamlewis
@franckvalli hi! Ok. So your mmtune results might be related to the WW pump. Tagging @PieterGit since he’s most familiar with the WW radio stuff and may have some ideas for troubleshooting and/or may have a particular branch to suggest that you run if there’s a fix already in place
Mark
@markt1d
thanks @danamlewis and @AdrianLxM some reading to do!
franckvalli
@franckvalli
@danamlewis I put WW as there is neither NA nor WW in my pump numbers and because it was purchased in France (but made in California...). I may try re-run with NA instead? @PieterGit
Dana Lewis
@danamlewis
ohhh
yea
run it as NA then
franckvalli
@franckvalli
@danamlewis I will try and let you know. Thanks again @PieterGit
tepidjuice
@tepidjuice
Just had about an hour of unsuccessful loops due to no pump comms detected after several reboot s it started to work again. Any troubleshooting tips?
Scott Leibrand
@scottleibrand
That message is not your problem
That just means you don't have any other rigs talking to the pump.
It should always show up.
Eric
@ecc1
Changing that message to something like "No conflicting rigs detected" would probably spook a lot fewer people.
Dana Lewis
@danamlewis
There's a message improvement in mmeowlink
Saying (and that's a good thing)
Not sure if that's behind a release or where it is now
tepidjuice
@tepidjuice
It was a radio error.
Scott Leibrand
@scottleibrand
We need to figure out how to get everyone onto the right versions of mmeowlink, openaps, and decocare.
katie disimone
@Kdisimone
:+1:
Scott Leibrand
@scottleibrand
It was nice when those projects had active maintainers.
Maybe mmeowlink still is, not sure.
Maybe we just need to have oref0-setup upgrade it
Dana Lewis
@danamlewis
:+1:
tepidjuice
@tepidjuice
Ok so now rest API for offline bgls isn't working. It never rains but it storms... :worried:
Scott Leibrand
@scottleibrand
What is that? xDrip?
tepidjuice
@tepidjuice
Yes.
Sebastien Lussier
@SebastienLussier
Hi! Just noticed an issue... Our pump is set to mmol/L and the NS treatment report is showing the BG as 135 instead of 13.5