These are chat archives for nodejs/evangelism

27th
Apr 2015
Tony Pujals
@subfuzion
Apr 27 2015 16:16
"Debian 8 "jessie" -- Lack of security for the ecosystem around libv8 and Node.js" Can anybody chime in on what this means for io.js? https://www.debian.org/releases/jessie/amd64/release-notes/ch-information.en.html#libv8
Yosuke Furukawa
@yosuke-furukawa
Apr 27 2015 16:32
node.js v0.10 depends on the version (v8-3.14).
I guess current node.js v0.12 does not have the problem.
Of course, io.js does not have the problem neither. io.js depends on v8-4.1.x.
Tony Pujals
@subfuzion
Apr 27 2015 16:33
oh awesome
i had also asked on iojs/io.js
good to hear, was hoping someone could confirm