These are chat archives for nodejs/nodejs-ru

4th
Apr 2019
Gladson Robinson
@gladsonrobinson
Apr 04 05:36
@gladsonrobinson
Hi
On running pm2 on server am getting buffer error.
buffer.js:269  13:38:10 throw err;  13:38:10 ^  13:38:10 RangeError [ERR_INVALID_OPT_VALUE]: The value "2147483648" is invalid for option "size"  13:38:10 at Function.alloc (buffer.js:278:3)  13:38:10 at new Buffer (buffer.js:180:19)
ERR_INVALID_OPT_VALUE
any on got any info on it