These are chat archives for opal/opal

12th
Jan 2016
Bernhard Weichel
@bwl21
Jan 12 2016 07:20
@elia there is no reason to waste time with making cdn.opal.com work again. cdn.opal.org is ok as long as it is reliable.
Elia Schito
@elia
Jan 12 2016 08:00
@bwl21 :+1:
Ilya Bylich
@iliabylich
Jan 12 2016 16:49
@elia Do you plan to release opal-rails with opal 0.9? It seems that the latest available version uses 0.8 - https://rubygems.org/gems/opal-rails
I'm getting bugs that I was fixing myself in opal 0.9 :smile:
Elia Schito
@elia
Jan 12 2016 16:55
@iliabylich it's WIP, I've extracted opal-rspec support to decouple and allow people to choose between it and (the not yet implemented) opal-minitest-rails
I did it also because it wasn't possible to use sprockets specific assets in specs with the previous implementation (e.g. requiring an opal-haml template)
@iliabylich would be great if you tried master
Ilya Bylich
@iliabylich
Jan 12 2016 16:59
I didn't notice that I have some gems that depend explicitly on opal 0.8, nvm then :smile: I'll try it later
Elia Schito
@elia
Jan 12 2016 17:08
@iliabylich anything I can do let me know :)