These are chat archives for opal/opal

7th
May 2017
Frederic ZINGG
@fzingg
May 07 2017 10:53
@elia @adamcreekroad I updated Hyperloop in my Rails app, so now comes with Opal v0.9.1.
But when tried to run my Rails app with RAILS_ENV=production still the same error.
Just for my information, does this hyperloop issue linked to this sprockets-rails support ?
Elia Schito
@elia
May 07 2017 11:41
@fzingg is your sprockets-rails >= v3? if yes, they're linked
Frederic ZINGG
@fzingg
May 07 2017 11:42
@elia my sprocket-rails is 2.3.3
Elia Schito
@elia
May 07 2017 11:43
No, then it should be something else, also opal 0.9 is kinda old…
Frederic ZINGG
@fzingg
May 07 2017 11:45
@elia My opal is 0.10.4