These are chat archives for opal/opal

20th
May 2017
Mitch VanDuyn
@catmando
May 20 2017 18:04
@fkchang - (or anybody else) trying to use opal-hot-reloader with cloud9. You access cloud9 environment via a url like https://hyperloop-tutorial-catmando.c9users.io/ so this gives an error like this:
Mixed Content: The page at 'https://hyperloop-tutorial-catmando.c9users.io/' was loaded over HTTPS, but attempted to connect to the insecure WebSocket endpoint 'ws://hyperloop-tutorial-catmando.c9users.io:25222/'. This request has been blocked; this endpoint must be available over WSS
any hope?
Mitch VanDuyn
@catmando
May 20 2017 18:54
@fkchang - nvm (sort of) i'll put a couple of issues in...