These are chat archives for opal/opal

16th
Jun 2017
Elia Schito
@elia
Jun 16 2017 22:07
@jxxcarlson sorry I'm not yet familiar with webpack, but if you show me the error maybe I can help
Elia Schito
@elia
Jun 16 2017 22:14
@jots_twitter ARGV should be supported in nodejs adding a require 'nodejs', the try page is there just for simple stuff, the best option is to install via rubygems and use the CLI: opal -rnodejs -e 'p :asdf; p ARGV' -c > /tmp/asdf.js; node /tmp/asdf.js foo bar (requires the glob npm module)