These are chat archives for opal/opal

10th
Feb 2018
Elthariel
@elthariel
Feb 10 2018 15:46
Hi folks, does any of you have a hint/lead about fixing opal/opal-rspec#72 ? I’m getting a undefined methodsupport_warn_with’ ` when using opal 0.11 (but it works with 0.10.5)
Jamie Gaskins
@jgaskins
Feb 10 2018 17:13
Could it be that 0.11 is intended to work with headless Chrome instead of Phantom?
Jan Biedermann
@janbiedermann
Feb 10 2018 17:14
yes, it is
Is it about headless chrome ?
Looks more like a opal/mri incompatibility to me, but I’m fair new to opal so