These are chat archives for opal/opal

28th
Jun 2018
Bernhard Weichel
@bwl21
Jun 28 2018 12:19

@elia

@/all if there's anyone still on 0.10 I just released 0.10.6.beta, you're encouraged to try it, I'll remove the beta suffix in a week presumably, so please let me know if you get any errors in the update

I am still on 0.10 (because official opal-jquery release does not work on 0.11 :-). I updated to 0.10.6 . beta (even without .beta) and it seems to work in my app.

Elia Schito
@elia
Jun 28 2018 14:29
@bwl21 :+1: 0.10.6 has been released meanwhile, so you can switch to the non-beta version
G. Gibson
@mistergibson
Jun 28 2018 15:30
That's odd - I use opal-jquery with 0.11 and it works fine. In fact I depend upon it and it seems fine.
Bernhard Weichel
@bwl21
Jun 28 2018 16:38
@mistergibson yes it works if you install opal-jquery from master at gitub but not if you install it from rubygems.org.
G. Gibson
@mistergibson
Jun 28 2018 17:41
ah