Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Mar 13 15:16
    orvice synchronize #761
  • Mar 13 15:16

    orvice on v3

    修复管理员编辑用户 protocol 读偏 fix user/edit page add v2ray-bfv qr and 1 more (compare)

  • Mar 13 15:16
    orvice closed #784
  • Mar 13 14:10
    Cp0204 opened #784
  • Mar 13 13:21
    Cp0204 closed #783
  • Mar 13 13:18
    Cp0204 synchronize #783
  • Mar 13 11:30
    Cp0204 opened #783
  • Mar 13 11:20
    Cp0204 closed #782
  • Mar 12 07:50
    Cp0204 opened #782
  • Jan 27 14:31
    orvice synchronize #761
  • Jan 27 14:31

    orvice on v3

    Update Auth.php 退出要清本地cookies,… Merge pull request #781 from Cp… (compare)

  • Jan 27 14:31
    orvice closed #781
  • Dec 24 2018 11:56
    Cp0204 opened #781
  • Nov 21 2018 02:55
    orvice synchronize #761
  • Nov 21 2018 02:55

    orvice on v3

    :beers: add v2ray ws path and t… :bookmark: tag new version Merge pull request #780 from ri… (compare)

  • Nov 21 2018 02:55
    orvice closed #780
  • Nov 19 2018 14:44
    rikakomoe opened #780
  • Sep 05 2018 07:06
    chary1n synchronize #779
  • Sep 05 2018 07:05
    chary1n synchronize #779
  • Sep 05 2018 06:57
    chary1n opened #779
Elival
@Elival
那我搭建 配置 ssr 的时候
接口类型是选着 v3 还是 v3ssr
Esdeath
@esdeathlove
v3ssr貌似是破娃自己改的了=、=
Ghost
@ghost~572f7ad7c43b8c601971c6c5
ss-panel 要更新么
魚跃
@dotedu
为什么修改网站配置的时候总提示500错误。。。
原版V3.4.2
miaoyangwin
@miaoyanginfo
用了魔改版和原版,感觉还是原版比较稳定,魔改版功能虽多,但时不时的出问题。
raizx
@raizx
3.0.2 升级到最新版是不是得重新安装了
Michael
@383771059
@dotedu 远程数据库用户权限没有给够,我之前也遇到这个情况。
Shangxin
@YoungSx
This message was deleted
Shangxin
@YoungSx
@zgbkdlm 请问,404问题是怎么解决的呢,我没有看懂...
灵乌路 空
@ReiujiUtsuho
あの、目前v3还不支持自定义混淆么
XuLinkai
@XuLinkai
节点列表里面 负载、在线人数都显示暂无数据 , 后端用的shadowsocks manyuser,不知道是ss-panel的原因还是后端的原因
Daniel.Chung
@danielzhong
有没有谁在用的 DEMO页面借我看下
感谢!
ss-plan 跟shadowsock-manager 哪个好?
有没有比较过?
nullma
@nullma
没有
Alex Kuang
@alexkuang0
ss-panel 用 php
shadowsocks-manager 用 Node.js
没具体用过后者 暂时没前者人气旺
ss-panel 挺好用的觉得,对后端支持度应该更高些
LI JIAHAO
@hudson6666
@ReiujiUtsuho 这个协议和混淆吧,据 breakwall 酱说,推荐是服务端设置
但是我看过有的人改的 sspanel 是支持用户自己设置的
我自己改的是设置节点的时候站长来设置
215789586
@215789586
有人在吗?
。。
谁会配置这东西啊
gelo10
@gelo10
Anyone tech me on how to install the ss panel v4 to ubuntu 17.04..
LI JIAHAO
@hudson6666
composer install
chown -R www-data:www-data storage
cp .env.example .env # and edit .env
LI JIAHAO
@hudson6666
# set up an site of nginx/apache2; Note that it's necessary to set up an independent virtual host, the document root is sspanel/public (i.e. Users cannot get access to .env from their browser)
php xcat migrate
= Besides the method above, you can also use docker, the introduction is in the README =
gelo10
@gelo10
Yes the problem is before i install the ss panel. Do i need to install firs before that using ssh command line?
I have newly created vps but i dont know how to use that..
Do i need to install lnmp first?
LI JIAHAO
@hudson6666
if you install it to your local environment (instead of using docker), the php environment is certainly required
p.s. the l of lnmp stands for linux
gelo10
@gelo10
@hudson6666 yes..i trying to create vertual host from apache2. After that how do i install ss panel on my apache2 vertual host?
Benjamin Martin
@Benjamartin

Loading composer repositories with package information
Installing dependencies (including require-dev) from lock file
Your requirements could not be resolved to an installable set of packages.

Problem 1

- Installation request for phpunit/php-code-coverage 5.2.1 -> satisfiable by                                                                              phpunit/php-code-coverage[5.2.1].
- phpunit/php-code-coverage 5.2.1 requires php ^7.0 -> your PHP version (5.6                                                                             .31) does not satisfy that requirement.

Problem 2

- Installation request for phpunit/phpunit 6.2.3 -> satisfiable by phpunit/p                                                                             hpunit[6.2.3].
- phpunit/phpunit 6.2.3 requires php ^7.0 -> your PHP version (5.6.31) does                                                                              not satisfy that requirement.

Problem 3

- Installation request for phpunit/phpunit-mock-objects 4.0.2 -> satisfiable                                                                              by phpunit/phpunit-mock-objects[4.0.2].
- phpunit/phpunit-mock-objects 4.0.2 requires php ^7.0 -> your PHP version (                                                                             5.6.31) does not satisfy that requirement.

Problem 4

- Installation request for sebastian/comparator 2.0.0 -> satisfiable by seba                                                                             stian/comparator[2.0.0].
- sebastian/comparator 2.0.0 requires
ss-panel v4 requires PHP 7???
Hello everybody
ss-panel v4 requires PHP 7???
ss-panel v4 requires PHP 7???
ss-panel v4 requires PHP 7???
michaelauto
@michaelauto
hi
yule
@lucoxlee
yes
Frank Wei
@frankwei98
happy new year