These are chat archives for orvice/ss-panel

14th
Sep 2017
Benjamin Martin
@Benjamartin
Sep 14 2017 11:59

Loading composer repositories with package information
Installing dependencies (including require-dev) from lock file
Your requirements could not be resolved to an installable set of packages.

Problem 1

- Installation request for phpunit/php-code-coverage 5.2.1 -> satisfiable by                                                                              phpunit/php-code-coverage[5.2.1].
- phpunit/php-code-coverage 5.2.1 requires php ^7.0 -> your PHP version (5.6                                                                             .31) does not satisfy that requirement.

Problem 2

- Installation request for phpunit/phpunit 6.2.3 -> satisfiable by phpunit/p                                                                             hpunit[6.2.3].
- phpunit/phpunit 6.2.3 requires php ^7.0 -> your PHP version (5.6.31) does                                                                              not satisfy that requirement.

Problem 3

- Installation request for phpunit/phpunit-mock-objects 4.0.2 -> satisfiable                                                                              by phpunit/phpunit-mock-objects[4.0.2].
- phpunit/phpunit-mock-objects 4.0.2 requires php ^7.0 -> your PHP version (                                                                             5.6.31) does not satisfy that requirement.

Problem 4

- Installation request for sebastian/comparator 2.0.0 -> satisfiable by seba                                                                             stian/comparator[2.0.0].
- sebastian/comparator 2.0.0 requires
ss-panel v4 requires PHP 7???
Hello everybody
ss-panel v4 requires PHP 7???
ss-panel v4 requires PHP 7???
ss-panel v4 requires PHP 7???