Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Colin GILLE
    @Congelli501
    Hey, is there something in progress on the registry ?
    I had 3 different errors in 1 hour
     7942e50a7037: Preparing
    ea35bf81cba6: Preparing
    78e27cb73bd6: Preparing
    05f3b67ed530: Preparing
    ec1817c93e7c: Preparing
    9e97312b63ff: Preparing
    e1c75a5e0bfa: Preparing
    9e97312b63ff: Waiting
    e1c75a5e0bfa: Waiting
    unauthorized: authentication required
     7942e50a7037: Preparing
    ea35bf81cba6: Preparing
    78e27cb73bd6: Preparing
    05f3b67ed530: Preparing
    ec1817c93e7c: Preparing
    9e97312b63ff: Preparing
    e1c75a5e0bfa: Preparing
    9e97312b63ff: Waiting
    e1c75a5e0bfa: Waiting
    error parsing HTTP 404 response body: invalid character '<' looking for beginning of value: "<html>\r\n<head><title>404 Not Found</title></head>\r\n<body>\r\n<center><h1>404 Not Found</h1></center>\r\n<hr><center>nginx/1.17.10</center>\r\n</body>\r\n</html>\r\n"
     bf36e14f23bf: Preparing
    b4cbda311785: Preparing
    78e27cb73bd6: Preparing
    05f3b67ed530: Preparing
    ec1817c93e7c: Preparing
    9e97312b63ff: Preparing
    e1c75a5e0bfa: Preparing
    9e97312b63ff: Waiting
    e1c75a5e0bfa: Waiting
    05f3b67ed530: Layer already exists
    ec1817c93e7c: Layer already exists
    9e97312b63ff: Layer already exists
    e1c75a5e0bfa: Layer already exists
    bf36e14f23bf: Retrying in 5 seconds
    bf36e14f23bf: Retrying in 4 seconds
    bf36e14f23bf: Retrying in 3 seconds
    bf36e14f23bf: Retrying in 2 seconds
    bf36e14f23bf: Retrying in 1 second
    unknown blob
    (Ok, I thought the previous message was sent on Friday, so ok it's taken care of)
    2 replies
    erapx
    @erapx
    @holyhope any ETA in fixing the 503s? It's very, very annoying for a production service
    Loïc
    @zoic21
    hello I can lot of different error on my registry 404, net/http: TLS handshake timeout, invalid character '<'. Is there any global issue ?
    after 10 retry it's working...
    axelinux
    @axelinux
    @zoic21 Yes i guess , @erapx @paydaycay and me have the same issue
    axelinux
    @axelinux
    BTW, i cannot see any information on this page : http://travaux.ovh.net/?project=36&status=all&perpage=50
    axelinux
    @axelinux
    @erapx , it was not there when i check, the last edited hour is 2020-06-23, 12:02 .
    Maxime Hurtrel
    @crazyman_twitter
    image.png
    Hi everyone !
    Just a quick update to let you know that :
    • The vast majority of 5XX errors root have been identified and fixed by the team. if you still experience some, do not hesitate to open a ticket so that we look into your specific case.
    • We are really happy to celebrate the graduation of Harbor by the CNCF : https://www.ovh.com/blog/celebrating-harbor-joining-the-restricted-list-of-cncf-graduated-projects/
    • To celebrate graduation, we decided to offer 2 major improvments on the Managed Private Registry offering. ( The website will be updated soon, but all existing and new customers already automatically benefit from it ):
      • M plan (40€/month) now includes vulnerability scanning
      • M plan now support up to 5TB of storage !
    paydaycay
    @paydaycay
    Hi @crazyman_twitter And for "unknown blob" errors, did you find a fix ?
    fdo13100
    @fdo13100
    Hi guys. I'm trying to access my OVH private registry and I get an error from docker login command : "Error response from daemon: login attempt to https://-----------.ovh.net/v2/ failed with status: 503 Service Unavailable"
    fdo13100
    @fdo13100
    Hi guys. I'm trying to access my OVH private registry and I get an error from docker login command : "Error response from daemon: login attempt to https://-----------.ovh.net/v2/ failed with status: 503 Service Unavailable" .
    Simon Guyennet
    @sguyennet
    Hi @fdo13100, could you send your registry ID in private please?
    Logan Mzz
    @loganmzz
    Not sure if its same issue, but I'm also unable to use helm repo update
    and I can't login with default admin account or my personal account
    Joël LE CORRE
    @jlecorre_gitlab
    Hello @loganmzz could you send me your registry ID please?
    Colin GILLE
    @Congelli501

    Hi, I just had a 500 error (19:44 CEST)

    c6a60d09505f: Preparing
    61f4cf61dd27: Preparing
    cb3f79efbd25: Preparing
    c316fb48a9bb: Preparing
    3e207b409db3: Preparing
    3e207b409db3: Layer already exists
    c316fb48a9bb: Layer already exists
    cb3f79efbd25: Layer already exists
    61f4cf61dd27: Layer already exists
    c6a60d09505f: Pushed
    received unexpected HTTP status: 500 Internal Server Error
    ERROR: Job failed: exit code 1

    Same registry id as the previous error reports

    Colin GILLE
    @Congelli501
    New error at 12:11 CEST (2020-07-02):
    164db7f24449: Preparing
    e9600059fd8a: Preparing
    3b520018f428: Preparing
    05f3b67ed530: Preparing
    ec1817c93e7c: Preparing
    9e97312b63ff: Preparing
    e1c75a5e0bfa: Preparing
    9e97312b63ff: Waiting
    e1c75a5e0bfa: Waiting
    05f3b67ed530: Layer already exists
    ec1817c93e7c: Layer already exists
    e1c75a5e0bfa: Layer already exists
    9e97312b63ff: Layer already exists
    164db7f24449: Pushed
    e9600059fd8a: Pushed
    3b520018f428: Pushed
    unknown blob
    ERROR: Job failed: exit code 1
    Logan Mzz
    @loganmzz
    One more time I can't connect to Harbor UI. Please can someone help ?
    Logan Mzz
    @loganmzz
    When I can login, I can list project and access their main page/tab, but can't list repositories
    Jérémie MONSINJON
    @jMonsinjon
    @Congelli501
    Could you please send me your registry URL please ?
    @loganmzz Same for you
    In private
    I will take a look
    Mathieu Filotto
    @mfilotto
    Hi, I have many timeouts when I try to pull images. Any help please ?
    Joël LE CORRE
    @jlecorre_gitlab
    Hello @mfilotto
    Could you send me your registry ID in private please?
    Vincent Garny
    @nygar120
    Hi, I can't pull any images from ovh harbor to our ovh managed kubernetes, we have 503 error... Can somebody help ?
    Joël LE CORRE
    @jlecorre_gitlab
    Hello @nygar120
    Could you send me your registry ID in private please?
    Joël LE CORRE
    @jlecorre_gitlab
    Hello,
    We currently encounter a minor outage on the Managed Private Registry service.
    For more information, please refer to the following Travaux task: http://travaux.ovh.net/?do=details&id=45520
    Don't hesitate to contact us, we can manually fix impacted services pending a global patch.
    Sorry for the inconvenience.
    João Trindade
    @blackenz_twitter
    Hi all! We are still experiencing 503 errors on our private registry. Could anyone from OVH give some help?
    Tanguy
    @tfayolle_twitter
    Hi , can someone provide me a manual fix for the access to my Managed Registry Service ?
    Xavier Duthil
    @xduthil_gitlab
    Hi @blackenz_twitter, can you send me your registry URL in private please?
    Hi @tfayolle_twitter, can you send me your registry URL in private please?
    Jérémie MONSINJON
    @jMonsinjon

    Hi all,
    I just opened a travaux on our product:
    http://travaux.ovh.net/?do=details&id=45550

    We are facing issues with our dns resolver

    Colin GILLE
    @Congelli501
    Hi, is there any progress on making garbage collection work ?
    13 replies
    tomasdenhouting
    @tomasdenhouting
    Hi, we are still facing "unknown blob" errors on a regular basis. Anything I can do about it?
    2 replies
    arduinopepe
    @arduinopepe
    Hi team
    i'm going to deploy Managed Private Registry but receive "ERRORE"
    any help on this ?
    Thomas Garcia
    @tomgarcia__twitter
    Hi @arduinio, could you please send me your cluster url in private, if you got one ?
    Jérémie MONSINJON
    @jMonsinjon

    Hi all
    We are curently in trouble with our delivery mechanism.
    We are not able to deliver new registries.
    It will be fixed very soon.

    http://travaux.ovh.net/?do=details&id=45678

    Colin GILLE
    @Congelli501
    Hey, any update on the GC issue ?
    Hugo Freire Gil
    @TLmaK0
    pulling images this morning return 503, but the web admin is working
    Baboon
    @LouisKottmann
    hello, I am getting errors "503 service unavailable" when trying to push images or even login to my OVH private registry
    it has been unreliable for a while now and the work ticket has no info ( http://travaux.ovh.net/?do=details&id=45520& )