Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Simon Guyennet
    @sguyennet
    Hi @fdo13100, could you send your registry ID in private please?
    Logan Mzz
    @loganmzz
    Not sure if its same issue, but I'm also unable to use helm repo update
    and I can't login with default admin account or my personal account
    Joël LE CORRE
    @jlecorre_gitlab
    Hello @loganmzz could you send me your registry ID please?
    Colin GILLE
    @Congelli501

    Hi, I just had a 500 error (19:44 CEST)

    c6a60d09505f: Preparing
    61f4cf61dd27: Preparing
    cb3f79efbd25: Preparing
    c316fb48a9bb: Preparing
    3e207b409db3: Preparing
    3e207b409db3: Layer already exists
    c316fb48a9bb: Layer already exists
    cb3f79efbd25: Layer already exists
    61f4cf61dd27: Layer already exists
    c6a60d09505f: Pushed
    received unexpected HTTP status: 500 Internal Server Error
    ERROR: Job failed: exit code 1

    Same registry id as the previous error reports

    Colin GILLE
    @Congelli501
    New error at 12:11 CEST (2020-07-02):
    164db7f24449: Preparing
    e9600059fd8a: Preparing
    3b520018f428: Preparing
    05f3b67ed530: Preparing
    ec1817c93e7c: Preparing
    9e97312b63ff: Preparing
    e1c75a5e0bfa: Preparing
    9e97312b63ff: Waiting
    e1c75a5e0bfa: Waiting
    05f3b67ed530: Layer already exists
    ec1817c93e7c: Layer already exists
    e1c75a5e0bfa: Layer already exists
    9e97312b63ff: Layer already exists
    164db7f24449: Pushed
    e9600059fd8a: Pushed
    3b520018f428: Pushed
    unknown blob
    ERROR: Job failed: exit code 1
    Logan Mzz
    @loganmzz
    One more time I can't connect to Harbor UI. Please can someone help ?
    Logan Mzz
    @loganmzz
    When I can login, I can list project and access their main page/tab, but can't list repositories
    Jérémie MONSINJON
    @jMonsinjon
    @Congelli501
    Could you please send me your registry URL please ?
    @loganmzz Same for you
    In private
    I will take a look
    Mathieu Filotto
    @mfilotto
    Hi, I have many timeouts when I try to pull images. Any help please ?
    Joël LE CORRE
    @jlecorre_gitlab
    Hello @mfilotto
    Could you send me your registry ID in private please?
    Vincent Garny
    @nygar120
    Hi, I can't pull any images from ovh harbor to our ovh managed kubernetes, we have 503 error... Can somebody help ?
    Joël LE CORRE
    @jlecorre_gitlab
    Hello @nygar120
    Could you send me your registry ID in private please?
    Joël LE CORRE
    @jlecorre_gitlab
    Hello,
    We currently encounter a minor outage on the Managed Private Registry service.
    For more information, please refer to the following Travaux task: http://travaux.ovh.net/?do=details&id=45520
    Don't hesitate to contact us, we can manually fix impacted services pending a global patch.
    Sorry for the inconvenience.
    João Trindade
    @blackenz_twitter
    Hi all! We are still experiencing 503 errors on our private registry. Could anyone from OVH give some help?
    Tanguy
    @tfayolle_twitter
    Hi , can someone provide me a manual fix for the access to my Managed Registry Service ?
    Xavier Duthil
    @xduthil_gitlab
    Hi @blackenz_twitter, can you send me your registry URL in private please?
    Hi @tfayolle_twitter, can you send me your registry URL in private please?
    Jérémie MONSINJON
    @jMonsinjon

    Hi all,
    I just opened a travaux on our product:
    http://travaux.ovh.net/?do=details&id=45550

    We are facing issues with our dns resolver

    Colin GILLE
    @Congelli501
    Hi, is there any progress on making garbage collection work ?
    13 replies
    tomasdenhouting
    @tomasdenhouting
    Hi, we are still facing "unknown blob" errors on a regular basis. Anything I can do about it?
    2 replies
    arduinopepe
    @arduinopepe
    Hi team
    i'm going to deploy Managed Private Registry but receive "ERRORE"
    any help on this ?
    Thomas Garcia
    @tomgarcia__twitter
    Hi @arduinio, could you please send me your cluster url in private, if you got one ?
    Jérémie MONSINJON
    @jMonsinjon

    Hi all
    We are curently in trouble with our delivery mechanism.
    We are not able to deliver new registries.
    It will be fixed very soon.

    http://travaux.ovh.net/?do=details&id=45678

    Colin GILLE
    @Congelli501
    Hey, any update on the GC issue ?
    Hugo Freire Gil
    @TLmaK0
    pulling images this morning return 503, but the web admin is working
    Baboon
    @LouisKottmann
    hello, I am getting errors "503 service unavailable" when trying to push images or even login to my OVH private registry
    it has been unreliable for a while now and the work ticket has no info ( http://travaux.ovh.net/?do=details&id=45520& )
    what is going on? if you need a concrete case, I can provide one on my account
    Thomas Garcia
    @tomgarcia__twitter
    Hello @LouisKottmann , could you give me your registry url in private please ? I will have a look
    Baboon
    @LouisKottmann
    (just did)
    Baboon
    @LouisKottmann
    I have another issue where the "tag retention" feature deletes the wrong images because PushedTime/PulledTime remains at 0001/01/01 00:00:00 for EVERY image no matter the push/pulls, and only CreatedTime is filled
    but the "tag retention" feature does not check CreatedTime and sorts dumbly by PushedTime then tag, resulting in deleting the newest tags which is not what customers want
    2 replies
    I have a screenshot that shows the problem clearly
    Giovanni De Costanzo
    @gdecostanzo
    Hi! We are experiencing 503 errors with our private registry. Could anyone give us some help?
    Thomas Garcia
    @tomgarcia__twitter
    Hi @gdecostanzo , can you give me your registry url in private please? I will have a look
    Giovanni De Costanzo
    @gdecostanzo
    Just sent to you
    Loïc
    @zoic21
    Hello, we got 503 error on our private registry, how to solve it ?
    Jérémie MONSINJON
    @jMonsinjon
    Hi @zoic21
    Could you please send me your registry url in private?
    tomasdenhouting
    @tomasdenhouting
    Hi, is there anyone from OVH available to apply the manual fix as mentioned in:
    http://travaux.ovh.net/?do=details&id=45520&
    Xavier Duthil
    @xduthil_gitlab
    Hello @tomasdenhouting, sure can you give me your registry URL in private please?
    HuguesP2s
    @HuguesP2s
    Hello, on renconte un souci avec une de nos registry. Nous n'arrivons plus a faire un push ni un pull avec cette registry. Dans notre interface Harbor, l'interface nous montre les repo et le nombre des images mais plus les images. On a un message "Project <project> not found"
    HuguesP2s
    @HuguesP2s
    quelqu'un a t'il une piste ?
    4 replies
    axelinux
    @axelinux
    Hi OVH team i have 503 error while pulling image, can someone help me please ? Many of my instance are stuck
    1 reply