Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Mathieu Filotto
    @mfilotto
    Hi, I have many timeouts when I try to pull images. Any help please ?
    Joël LE CORRE
    @jlecorre_gitlab
    Hello @mfilotto
    Could you send me your registry ID in private please?
    Vincent Garny
    @nygar120
    Hi, I can't pull any images from ovh harbor to our ovh managed kubernetes, we have 503 error... Can somebody help ?
    Joël LE CORRE
    @jlecorre_gitlab
    Hello @nygar120
    Could you send me your registry ID in private please?
    Joël LE CORRE
    @jlecorre_gitlab
    Hello,
    We currently encounter a minor outage on the Managed Private Registry service.
    For more information, please refer to the following Travaux task: http://travaux.ovh.net/?do=details&id=45520
    Don't hesitate to contact us, we can manually fix impacted services pending a global patch.
    Sorry for the inconvenience.
    João Trindade
    @blackenz_twitter
    Hi all! We are still experiencing 503 errors on our private registry. Could anyone from OVH give some help?
    Tanguy
    @tfayolle_twitter
    Hi , can someone provide me a manual fix for the access to my Managed Registry Service ?
    Xavier Duthil
    @xduthil_gitlab
    Hi @blackenz_twitter, can you send me your registry URL in private please?
    Hi @tfayolle_twitter, can you send me your registry URL in private please?
    Jérémie MONSINJON
    @jMonsinjon

    Hi all,
    I just opened a travaux on our product:
    http://travaux.ovh.net/?do=details&id=45550

    We are facing issues with our dns resolver

    Colin GILLE
    @Congelli501
    Hi, is there any progress on making garbage collection work ?
    13 replies
    tomasdenhouting
    @tomasdenhouting
    Hi, we are still facing "unknown blob" errors on a regular basis. Anything I can do about it?
    2 replies
    arduinopepe
    @arduinopepe
    Hi team
    i'm going to deploy Managed Private Registry but receive "ERRORE"
    any help on this ?
    Thomas Garcia
    @tomgarcia__twitter
    Hi @arduinio, could you please send me your cluster url in private, if you got one ?
    Jérémie MONSINJON
    @jMonsinjon

    Hi all
    We are curently in trouble with our delivery mechanism.
    We are not able to deliver new registries.
    It will be fixed very soon.

    http://travaux.ovh.net/?do=details&id=45678

    Colin GILLE
    @Congelli501
    Hey, any update on the GC issue ?
    Hugo Freire Gil
    @TLmaK0
    pulling images this morning return 503, but the web admin is working
    Baboon
    @LouisKottmann
    hello, I am getting errors "503 service unavailable" when trying to push images or even login to my OVH private registry
    it has been unreliable for a while now and the work ticket has no info ( http://travaux.ovh.net/?do=details&id=45520& )
    what is going on? if you need a concrete case, I can provide one on my account
    Thomas Garcia
    @tomgarcia__twitter
    Hello @LouisKottmann , could you give me your registry url in private please ? I will have a look
    Baboon
    @LouisKottmann
    (just did)
    Baboon
    @LouisKottmann
    I have another issue where the "tag retention" feature deletes the wrong images because PushedTime/PulledTime remains at 0001/01/01 00:00:00 for EVERY image no matter the push/pulls, and only CreatedTime is filled
    but the "tag retention" feature does not check CreatedTime and sorts dumbly by PushedTime then tag, resulting in deleting the newest tags which is not what customers want
    2 replies
    I have a screenshot that shows the problem clearly
    Giovanni De Costanzo
    @gdecostanzo
    Hi! We are experiencing 503 errors with our private registry. Could anyone give us some help?
    Thomas Garcia
    @tomgarcia__twitter
    Hi @gdecostanzo , can you give me your registry url in private please? I will have a look
    Giovanni De Costanzo
    @gdecostanzo
    Just sent to you
    Loïc
    @zoic21
    Hello, we got 503 error on our private registry, how to solve it ?
    Jérémie MONSINJON
    @jMonsinjon
    Hi @zoic21
    Could you please send me your registry url in private?
    tomasdenhouting
    @tomasdenhouting
    Hi, is there anyone from OVH available to apply the manual fix as mentioned in:
    http://travaux.ovh.net/?do=details&id=45520&
    Xavier Duthil
    @xduthil_gitlab
    Hello @tomasdenhouting, sure can you give me your registry URL in private please?
    HuguesP2s
    @HuguesP2s
    Hello, on renconte un souci avec une de nos registry. Nous n'arrivons plus a faire un push ni un pull avec cette registry. Dans notre interface Harbor, l'interface nous montre les repo et le nombre des images mais plus les images. On a un message "Project <project> not found"
    HuguesP2s
    @HuguesP2s
    quelqu'un a t'il une piste ?
    4 replies
    axelinux
    @axelinux
    Hi OVH team i have 503 error while pulling image, can someone help me please ? Many of my instance are stuck
    1 reply
    hpannetier
    @hpannetier
    Hello, my OVH docker-registry is unavailable today. I was expecting to workaround the issue by setting the Image PullPolicy to IfNotPresent in the Deployment config of my pod. But this doesn't work either. It seems that the pod is always attempting to reach the docker-registry.
    Any idea why we have this behavior? Is there another possible workaround?
    Thanks
    6 replies
    Colin GILLE
    @Congelli501
    Hi, I get some unknown blob error this morning.
    $ docker push xxxxxx.gra5.container-registry.ovh.net/xxxxxxxxxxxxx:latest
    The push refers to repository [xxxxxx.gra5.container-registry.ovh.net/xxxxxxxxxxxxx]
    1e1342d93521: Preparing
    f7a255c0ab52: Preparing
    800e62dacf38: Preparing
    1ff62ebfdf00: Preparing
    3e207b409db3: Preparing
    800e62dacf38: Layer already exists
    1ff62ebfdf00: Layer already exists
    3e207b409db3: Layer already exists
    f7a255c0ab52: Layer already exists
    unknown blob
    Thomas Garcia
    @tomgarcia__twitter
    Hello @Congelli501 , could you give me your registry url in private please ? I will have a look
    Colin GILLE
    @Congelli501
    Hi, our registry is completely down.
    We get 503 http errors for every request
    received unexpected HTTP status: 503 Service Temporarily Unavailable
    Is there anything going on ?
    2 replies
    Wouter Horré
    @wouterh
    Hi, we are migrating from docker hub and would like to replicate all our docker hub images to our OVH registry, but the replication is failing with 401 Unauthorized errors.
    3 replies
    DevOps at TauRes
    @DevOps-TauRes
    Hi, is there a timeline when the service is upgraded to Harbor 2.0 or even better 2.1?
    2 replies
    vkukk
    @vkukk
    Why does Harbour show me 0B for images and I can't delete any?
    All creation and push times are 1/1/01, 1:39 AM
    2 replies
    SebastienJardin
    @SebastienJardin
    Hi all we encounter an incident on our Control Plane the travaux is here : http://travaux.ovh.net/?do=details&id=47184
    Not all customers are impacted.
    SebastienJardin
    @SebastienJardin
    All Harbor products should works now, we are continue the investigation on our side, we let the travaux issue open for the moment.
    Sorry for the invenience
    Pierre PoF
    @neopof

    Hello, do you know where i can find the total size of my registry? In my ovh manager the size is still 0.

    I also have a question regarding an example or a doc to setup nginx front proxy pass to hide the ovh url of my registry and to make it like registry.mycompany.com. thanks in advance.

    2 replies
    DevOps at TauRes
    @DevOps-TauRes
    @SebastienJardin We're having problems with our registry, currently the web-interface is accessible, but our build jobs get timeouts when trying to connect to the registry.
    12 replies