These are chat archives for oxyplot/oxyplot

23rd
Sep 2015
eastsender
@eastsender
Sep 23 2015 02:17
Hi Everyone! I have a WPF projects in one solution, Previously the .NetFramework Version was v4.0 But I was not able to install the OxyPlot.WPF in NuGet Packages; Now I changed my .NetFramework to v4.5 but still encounter another problem. "Error: Could not install package 'OxyPlot.Core 2013.1.102.1'. You are trying to install this package into a project that targets ' .NetFramework, Version=v4.5', But the package does not contain any assemble references that are compatible with that framework.
eastsender
@eastsender
Sep 23 2015 02:38
@eastsender - Please disregard the question above. I was able to find a work around by manually adding the DLL objects in the reference folder.