Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Feb 09 2018 13:48
  • Nov 07 2017 19:31
    Hagith commented #1
  • Nov 07 2017 19:27

    Hagith on master

    Create README.md (compare)

  • Nov 07 2017 19:26
    dpfaffenbauer commented #1
  • Nov 07 2017 19:24
    Hagith closed #1
  • Nov 07 2017 19:24
    Hagith commented #1
  • Nov 07 2017 17:36
    dpfaffenbauer commented #1
  • Aug 16 2017 11:56
  • Jul 17 2017 19:39
    dpfaffenbauer closed #3
  • Jul 17 2017 19:39
    dpfaffenbauer commented #3
  • Jul 17 2017 19:38
    dpfaffenbauer closed #8
  • Jul 17 2017 19:38
    dpfaffenbauer commented #8
  • Jul 17 2017 19:38
    dpfaffenbauer closed #10
  • Jul 17 2017 19:38
    dpfaffenbauer commented #10
  • Jul 17 2017 19:38
    dpfaffenbauer closed #13
  • Jul 17 2017 19:38
    dpfaffenbauer commented #13
  • Jul 17 2017 19:38
    gf-espeo starred pimcore-extensions/blog
  • Jul 17 2017 19:37
    dpfaffenbauer closed #14
  • Jul 17 2017 19:37

    dpfaffenbauer on master

    migration to namespaces - in pr… deprecated (compare)

  • Jul 17 2017 19:36

    dpfaffenbauer on 1.1.x

    deprecated (compare)

Lennart Fries
@Cruiser13
@parameter - too many connections is actually a common issues on shared hosts. They usually limit open mysql connections to ~24. If your scripts do not properly close the mysql connection, you might end up with a lot of open connections and run into the limit. This could also happen if the traffic or your websites exceeds 24 user requests involving mysql at the same time (24 being an example here).
If you are on a VPS you should be able to change the connection limit in the case of high website traffic.
does also often happens with ajax requests or long-running scripts (e.g. loops with errors, infinite loops).
parameter
@parameter
That's when running "php maintenance.php --job=LuceneSearch -vvv"
parameter
@parameter
LuceneSearch: "could not open index#0 /var/www/html/vendor/zendframework/zendframework1/library/Zend/Controller/Action.php(133): "
grazianodimaio
@grazianodimaio
Good morning !
I think i need your support about a little request.
I need to bulk import file where each column is declared using a fixed with ( i.e: Product Name from 0 and 20 characters long etc etc ).
Is there an extension to map and import this kind of file or i need to write and extension myself to sort it out ?
Dominik
@dpfaffenbauer
You could use ImportDefinitions (https://github.com/w-vision/ImportDefinitions) with a custom provider
grazianodimaio
@grazianodimaio
@dpfaffenbauer This looks very useful to me! Thanks! I'll take a look ! :D
Dominik
@dpfaffenbauer
cheers mate
grazianodimaio
@grazianodimaio
one last thing, Pimcore is wonderful :D
Dominik
@dpfaffenbauer
yeah, its quite nice
Borut Kovačec
@kovinet
Hi. I have an issue with LuceneSearch plugin. I set it up, but when in runs it is finished in same second as it starts - it doesn't crawl any pages. I enter start url normally (ex. http://pimcore.lan) and in the log I just see:
14.06.2017 17:15|debug|[Crawler] Spider Id:
14.06.2017 17:15|debug|[Crawler] Enqueued Links: 1
14.06.2017 17:15|debug|[Crawler] Skipped Links: 0
14.06.2017 17:15|debug|[Crawler] Failed Links: 0
14.06.2017 17:15|debug|[Crawler] Persisted Links: 0
14.06.2017 17:15|debug|[Crawler] Memory Peak Usage:13.5Mb
14.06.2017 17:15|debug|[Crawler] Total Time: 24957555.0295 Minutes
14.06.2017 17:15|debug|[Crawler] Politeness Wait Time: 0Seconds
How can I debug this to find out why it doesn't crawl my site?
Borut Kovačec
@kovinet
I solved the problem. There were few issues with the plugin (sharing it here, it might help someone):
  1. If you leave size limit to 0 (which means unlimited) filter skipped all files, so after entering for ex 10MB this was solved
  2. If there is a dot in URL after last slash spider throws error and index is not created - I had to fix it in the code
  3. Valid url regex if entered as in example provided (@^http://www\\.pimcore\\.org.*@i) did not work. I used just @^pimcore.*@i and it worked
Toan Nguyen
@nntoan
Hello guys, I've just joined the Pimcore fellas. Any suggestion for the first steps?
Dominik
@dpfaffenbauer
@nntoan Just start with it. Have a look at the plugins available. Do a project. Have a look at the official pimcore demo, read the docs ;)
Prateek Suhane
@psuhane
hello everyone, I have a pimcore instance in which majority of images are with TIFF format
But there is some issue with color profiles
colors of thumbnails generated for tiff images changing
Please help if someone faced the same issue in past..
Prateek Suhane
@psuhane
thumb.jpg
This is the thumb generated
Igor Benko
@IgorBenko
Hi @psuhane, I never faced such issues, but there are some color profile related setting in System Settings. Have you checked those?
Prateek Suhane
@psuhane
I checked various color profiles in system setting but still issue is same
Igor Benko
@IgorBenko
Are you using gd or ImageMagick?
Prateek Suhane
@psuhane
Imagick
Igor Benko
@IgorBenko
Sorry, I really have no idea about this problem, but maybe updating Imagick would help
which version of Pimcore? I think there were some color profile related issues in the past. Have you checked Pimcore’s Issue tracker on Github?
Prateek Suhane
@psuhane
4.6 latest version I am using
Igor Benko
@IgorBenko
Sorry, out of ideas
This happens on all images or only some?
Prateek Suhane
@psuhane
Only for TIFF images
Igor Benko
@IgorBenko
But for ALL tiff images right?
Prateek Suhane
@psuhane
yes, for all
Igor Benko
@IgorBenko
The images look inverted
Prateek Suhane
@psuhane
yes this is the issue with me
Prateek Suhane
@psuhane
but no resolution available
Igor Benko
@IgorBenko
sorry, I can’t help you further. It seems to basically be a photoshop issue, not Imagick
Dominik
@dpfaffenbauer
I once had the same issue, updating imagick to the latest version solved it
Igor Benko
@IgorBenko
@dpfaffenbauer Thanks for the information!
Dominik
@dpfaffenbauer
Upgrading imagick could be tricky though. But I didn't hat any problems on CentOS
Bruno Baketaric
@bbak
Quite often, installing Imagick via PECL is not that hard. Use this as a starting Point.
Dominik
@dpfaffenbauer
yes, the extension is quite easy, but compiling imagemagick on certain systems could be hard. Most systems should delivery a package with the newest version though
Bruno Baketaric
@bbak
IMHO the extension is all Pimcore needs (it binds to libmagickwand). You don't need the separate binaries like convert.
Dominik
@dpfaffenbauer
thats true
Prateek Suhane
@psuhane
and what's about color profiles
On Pimcore documentation this is available - "Due licensing issues Pimcore doesn't include the color profiles (*.icc files) in the download package, but you can download them for free here: Adobe ICC Profiles or here: ICC (color.org)."
I tried many icc files but my bad luck
AmberSharma
@AmberSharma
Hi, Can anyone please tell me how can i override the exception messages in pimcore?
Dominik
@dpfaffenbauer
@AmberSharma you are wrong here... This channel is pretty much dead. Try waiting for an answer on the official pimcore channel