Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • May 29 18:18

    plashchynski on master

    remove deprecated Merge branch 'master' of https:… (compare)

  • May 29 18:04
    cseelus commented #91
  • May 29 18:02
    cseelus added as member
  • May 29 17:35

    plashchynski on master

    update rake example Merge branch 'master' into patc… Merge pull request #92 from mag… (compare)

  • May 29 17:35
    plashchynski closed #92
  • May 29 17:35
    plashchynski synchronize #92
  • May 29 17:33

    dependabot[bot] on bundler

    (compare)

  • May 29 17:33
    dependabot[bot] closed #103
  • May 29 17:33
    dependabot[bot] edited #103
  • May 29 17:33

    dependabot[bot] on bundler

    (compare)

  • May 29 17:33

    dependabot[bot] on bundler

    (compare)

  • May 29 17:33
    dependabot[bot] closed #102
  • May 29 17:33
    dependabot[bot] closed #100
  • May 29 17:33
    dependabot[bot] edited #102
  • May 29 17:33
    dependabot[bot] edited #100
  • May 29 17:33
    dependabot[bot] commented #103
  • May 29 17:33
    dependabot[bot] commented #102
  • May 29 17:33
    dependabot[bot] commented #100
  • May 29 17:33

    dependabot[bot] on bundler

    (compare)

  • May 29 17:33
    dependabot[bot] closed #101
bprotas
@bprotas
Hi - I'm having trouble installing crono in a Rails 4.1 app, because it depends on activejob, which depends on Rails 4.2
is there any way around this?
bundle install fails because it says it can't find a compatible version of activesupport
LeoDaoTao
@LeoDaoTao
Hi @all, is there any way I can execute a crono job from the rails console? It would be handy for testing.