by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Dec 17 2019 02:06
    boxofrox opened #3309
  • Dec 16 2019 20:35
    Bascy opened #3308
  • Dec 16 2019 18:56
    irukard commented #3078
  • Dec 16 2019 15:53
    cychai1995 edited #3307
  • Dec 16 2019 15:53
    cychai1995 opened #3307
  • Dec 16 2019 04:57
    lackdaz commented #3286
  • Dec 16 2019 04:55
    lackdaz commented #3286
  • Dec 16 2019 04:55
    lackdaz commented #3286
  • Dec 16 2019 04:49
    lackdaz commented #3286
  • Dec 16 2019 04:48
    lackdaz commented #3286
  • Dec 16 2019 04:47
    lackdaz commented #3286
  • Dec 15 2019 21:21
    mlewand opened #3306
  • Dec 14 2019 15:23
    hmaarrfk opened #3305
  • Dec 14 2019 15:16
    hmaarrfk commented #3296
  • Dec 13 2019 19:41
    Misterion96 edited #3303
  • Dec 13 2019 19:41
    Misterion96 edited #3303
  • Dec 13 2019 19:41
    Misterion96 edited #3303
  • Dec 13 2019 19:41
    Misterion96 edited #3303
  • Dec 13 2019 19:28
    HeathPetersen opened #3304
  • Dec 13 2019 17:53
    burnsed commented #3120
Tomasz Ścisłowicz
@toomasz
obraz.png
Viktr
@BbIKTOP
is it vsc?
in vsc you can browse and install themes or create your own
Tomasz Ścisłowicz
@toomasz
@BbIKTOP yes it vsc
but I don't think themes affect c++ coloring
Viktr
@BbIKTOP
I suppose it does
Tomasz Ścisłowicz
@toomasz
@BbIKTOP You are right! I changed theme from visual studio light to default light and it's good now!
Viktr
@BbIKTOP
there are a lot of themes in the marketplace
Tomasz Ścisłowicz
@toomasz
Is it possible to configure clang for platformio in vscode for intellisense?
I vscode-clangd but intellisense engine canno't see include folders generated by platformio
Stavros Korokithakis
@skorokithakis
Hello
I'm trying to upload some code with Arduino as ISP but it fails with "first mismatch at byte 0x0002", but it works with the Arduino IDE
The only different flag (apart from the config file) between the two is -D
Ah, passing -e fixes it, but by default it won't work (heads up)
Ivan Kravets
@ivankravets
Hi
Do you use pio run -t program?
It’s better to ask here https://community.platformio.org/
There should be a solution
Stavros Korokithakis
@skorokithakis
@ivankravets No, I use upload (should I use program)?
The solution is to add -e to upload_flags
Ivan Kravets
@ivankravets
Or program target
Stavros Korokithakis
@skorokithakis
Hmm I'm not familiar with program but I'll look into it, thank you
I can't find the documentation, do you know where it is? It's too common a word
geoffb
@drgeoffb
.
A C SREEDHAR REDDY
@a-c-sreedhar-reddy
I have library in lib folder. But it requires PUBSUBCLIENT where can I mention that?
Snepscheut
@Snepscheut
Library in platform.
Ash
@ashthespy
pio seems to be downloading the framework package each time I build the project.. How do I debug this?
Ivan Kravets
@ivankravets
A Community support has moved to https://community.platformio.org/