Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Aug 23 2019 19:14
    kvanvranken removed as member
  • Aug 12 2016 22:55

    tylerd-porch on images-151adf74

    (compare)

  • Jul 12 2016 15:34
    cmgriffing closed #2
  • Nov 17 2015 21:37
    kvanvranken added as member
  • Nov 16 2015 20:32

    mdressman on images

    (compare)

  • Nov 16 2015 20:32

    mdressman on master

    only one url for image now htt… Merge pull request #3 from porc… (compare)

  • Nov 16 2015 20:32
    mdressman closed #3
  • Nov 16 2015 20:32
    mdressman commented #3
  • Nov 16 2015 20:31
    adamn-porch opened #3
  • Nov 16 2015 20:31

    adamn-porch on images

    only one url for image now htt… (compare)

  • Mar 31 2015 19:47
    cmgriffing commented #2
  • Mar 31 2015 18:45
    mdressman commented #2
  • Mar 24 2015 23:28

    mdressman on delete-project

    add delete project functionality (compare)

  • Mar 16 2015 18:30
    cmgriffing opened #2
  • Mar 12 2015 16:58

    mdressman on master

    address feedback, cleanup (compare)

  • Mar 11 2015 23:38

    mdressman on master

    fork repo to porchdotcom, add g… (compare)

  • Mar 11 2015 23:33
    mdressman closed #1
  • Mar 11 2015 23:30
    gitter-badger opened #1
jay-porch
@jay-porch
i'm surprised nobody has asked a question yet.
Paul
@pconte
what is the rational for creating both a pages directory and a components directory? couldn't the "pages" components also live in the components directory?
Jake Gavin
@jakegavin
Paul
@pconte
looks like the setTimeout only provides a 10ms delay. Maybe because serverData might not load in time to be used by those methods?
Jake Gavin
@jakegavin
alright thanks
jay-porch
@jay-porch
yea - the timeout is only there to simulate the asynchronous pattern that fetching data would incur (either through a REST call or a database, etc..)
Shoaib Kalsekar
@shoaibkalsekar
@all I am breaking my head on....module "fluxible/utils/createStore" not found....any helping hands?
Matthew Dressman
@mdressman
@shoaibkalsekar this repo is on old versions of the Fluxible suite, specifically 0.2.4. Sounds like you're probably trying to run it with the latest versions. I've been meaning to upgrade that demo, but haven't gotten to it yet.