NavigationList. I've created an issue here holoviz/panel#1571
Question on naming conventions for alternative widgets in Panel. Should I add the name of the framework as a prefix to the widget class or just call them the same as in Panel?
For example: Button (Panel) vs MaterialButton, FastButton, WiredButton, SmartButton, UI5Button, ...?
For example: panel.widgets.Button, material.Button, fast.Button, wired.Button, smart.Button, ui5.Button, ...?
The reason for asking is that I would like to make it easy some day in the future to switch between the differents ones. For example if you are experimenting with the look and Feel. This includes trying out different frameworks as widgets parameter to pn.Param.
In the console I find:
Bokeh: ERROR: Unable to run BokehJS code because BokehJS library is missing