Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Jan 18 09:28
    ghylander opened #84
  • Nov 15 2020 14:33
    tomassams opened #83
  • Sep 04 2020 00:19
    dependabot[bot] labeled #82
  • Sep 04 2020 00:19
    dependabot[bot] opened #82
  • Sep 04 2020 00:19

    dependabot[bot] on npm_and_yarn

    build(deps): bump node-sass in … (compare)

  • Jul 21 2020 12:36

    dependabot[bot] on npm_and_yarn

    build(deps-dev): bump codecov i… (compare)

  • Jul 21 2020 12:36

    dependabot[bot] on npm_and_yarn

    (compare)

  • Jul 21 2020 12:36
    dependabot[bot] closed #79
  • Jul 21 2020 12:35
    dependabot[bot] labeled #81
  • Jul 21 2020 12:35
    dependabot[bot] opened #81
  • Jun 18 2020 16:00
    Shameendra opened #80
  • Feb 19 2020 17:47
    dependabot[bot] labeled #79
  • Feb 19 2020 17:47
    dependabot[bot] opened #79
  • Feb 19 2020 17:47

    dependabot[bot] on npm_and_yarn

    build(deps-dev): bump codecov i… (compare)

  • Nov 07 2019 12:30
    ashishpatel26 opened #78
  • Sep 20 2019 20:56
    tirthajyoti opened #77
  • Mar 25 2019 04:38
    rushic24 opened #76
  • Feb 14 2019 00:29
    ruslangrimov opened #75
  • Nov 13 2018 20:35
    sudheerExperiments opened #74
  • Oct 26 2018 00:47
    jorgimello opened #73
isaacgerg
@isaacgerg
there is an issue with models that contain models within them.
One way to deal with this is to flatten the whole model. Another way is simply to treat the model as a block box in the display tool.
Models containing models don't display on the left hand side of the interface.
Tasos Varoudis
@varoudis
hi @jakebian any tricks to get single channel images to work?
isaacgerg
@isaacgerg
Does quiver read them in a 2d or 3d?
Tasos Varoudis
@varoudis
its like (x,y,3) even thought the image is one channel
isaacgerg
@isaacgerg
its calling keras image load under the hood. looking at the code now.....
Tasos Varoudis
@varoudis
file/line?
isaacgerg
@isaacgerg
util.py, line 25
my quiver is broke right now for my grayscale model.
but, what do is your value for single_input_shape?
it looks like when keras loads an image you must provide this. We need to make sure the corret value is getting in there.
also, are you using theano or tf for backend? This will change the ordering of dimensions.
Tasos Varoudis
@varoudis
hmm I hacked the util.py and I forced greyscale=True on image.load but I still get the "Exception: Error when checking : expected input_1 to have shape (1, 128, 128, 1) but got array with shape (1, 128, 128, 3)"
Jake Bian
@jakebian
@varoudis confused about your last message, if your array has shape (1, 128, 128, 3) it has 3 channels, not 1.
oh I see what you're trying to do
Try grayscale=True
gray with an "a"
isaacgerg
@isaacgerg
any luck with getting a model of model's working?
@jakebian just saw you closed my ticket. i didnt realize the other ticket was the same thing. sorry!
jalFaizy
@faizankshaikh
I'm having issues when loading image into quiver
When I select an image and layer, it still shows "No data for this layer"
in traceback it shows this IOError: [Errno 2] No such file or directory: u'trial.jpg'
How can the image not be found if it is displayed on the home page?
Screenshot (32).png
Tasos Varoudis
@varoudis
@jakebian as I posted on gh, the spelling on the code is correct but I didn't get it to work :S not sure if I was missing something else.