These are chat archives for ractivejs/ractive

19th
Apr 2017
Fisk Grodan
@fiskgrodan_twitter
Apr 19 2017 11:57
hello i used the "rvc" require loader plugin with ractive@0.8.12
It gave an error about TEMPLATE_VERSION was 4 and not the expected 3
I changed the "var TEMPLATE_VERSION = 3;" to a var "TEMPLATE_VERSION = 4;" in the rvc.js file and it seems to work correctly. Do you think it can cause any issues or side effects?
The latest version of the rvc was made in 2015 and is probably made for ractive@0.7.3
Fisk Grodan
@fiskgrodan_twitter
Apr 19 2017 12:03
(it's at line 353 in the rvc.js file)