These are chat archives for ractivejs/ractive

26th
Aug 2017
kouts
@kouts
Aug 26 2017 19:22
Anyone using ractive-bin-loader with babel-loader in webpack? I'm trying to switch to ES2015 but when I add "babel-loader" my build fails. Is there anything I have to add in the default configuration
kouts
@kouts
Aug 26 2017 19:51
Got it I think, I had to tell babel-loader to look for the .ractive.html extension