These are chat archives for rails-sqlserver/activerecord-sqlserver-adapter

25th
Mar 2015
Tricia Lee
@scookies
Mar 25 2015 23:54 UTC
I couldn't use sqlserver-adapter-4.2.4 [ Unable to activate activerecord-sqlserver-adapter-4.2.4, because activerecord-3.2.21 conflicts with activerecord (~> 4.2.1)] can someone help me how i can resolve it