These are chat archives for rails-sqlserver/activerecord-sqlserver-adapter

20th
Apr 2015
Ole Reifschneider
@Tranquility
Apr 20 2015 14:33
hi, I am using the 4.1 version because I need to use the 2008 server. the defaults handling seems to be broken in the 4-1-stable branch. could you backport the defaults handling?
Ole Reifschneider
@Tranquility
Apr 20 2015 15:05
@metaskills ^
Ken Collins
@metaskills
Apr 20 2015 15:43
Sorry to hear that. I can accept a PR, but I am not doing any 4-1-stable work. The differences between that branch and current 4-2-stable are HUGE.
Ole Reifschneider
@Tranquility
Apr 20 2015 15:52
:( that was my impression too
Ken Collins
@metaskills
Apr 20 2015 15:52
Yea… it sucks… but so does the 4-1-stable branch.
The new 4-2-stable work was so awesome… I’m really sorry about that too.
Ole Reifschneider
@Tranquility
Apr 20 2015 15:56
ok, thanks for letting me know and all your work. I hope I can switch to the new branch soon