These are chat archives for rails-sqlserver/activerecord-sqlserver-adapter

21st
Oct 2015
Doron Zukerman
@doronzRumble
Oct 21 2015 07:29
hey, do you maybe have an estimation as to when version 1.0 will roll out?
Ken Collins
@metaskills
Oct 21 2015 11:17
@doronzRumble Why do ask?
Doron Zukerman
@doronzRumble
Oct 21 2015 13:51
im having issues with version 0.7 when connecting to azure
i keep getting adaptive server connetion timed out error
after updating our mac with the 1.0 version from git the issue seemed to go away
but i am unable to update the gem on my pc
Doron Zukerman
@doronzRumble
Oct 21 2015 14:02
@metaskills , hope my explanation is understood... my main issue in the update of the gem is in a download_file method in mini_portile.rb
Ken Collins
@metaskills
Oct 21 2015 14:45
Well... the Azure issue is likely due to FreeTDS not being compiled with OpenSSL support
You can fix that in 0.6 an 0.7 by just fixing that.
Master is 1.0 work will not be released for a few weeks or more.
But this does not stop you from bundling to it either.
So despite a release, you should have what you need.
FYI... the reason master likely works for you is that we now have a way to compile OpenSSL for you too... but it is far from battle tested and public IMO.
HTH
?